clicking on in-body citation jumps to bibliography


I’ve perused the forums somewhat and noticed others with this issue, but prior solutions link to now defunct webpages.

I am using Mac OS 10.8 / Word 2011 / CWYW / X5

Basically, if I click on in-text citations, it jumps immediately to the bibliography. Invariably this also changes the style I’ve selected to view the document in (If I am in Draft–> paper layout)

It is annoying and counterproductive - is there a way to disable this?

yes, that link is now FAQ 15 on this page.

(addded in edit)  Ahh, I misread/misinterpreted the question.  – the correct answer is what Jason says!)

With EndNote X5, there is also a link that is automatically created between in-text citations and the bibliography. You can disable this by doing the following:

  1. In Word, click the Tools menu > EndNote X5 > Bibliography Settings.

  2. Uncheck the option to “Link in-text citations to references in the bibliography.”

  3. Verify the Output Style is set correctly.

  4. Click OK.

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

Good place to remind people that Alt+left arrow or Shift+F5 will jump back in Word documents.