how do I turn off hyperlinks (clicking on reference moves cursor to the bibliography page)?

The new (X4.02) version seems to take me to an entry in my bibliography page (at the end of the document) when I click on the citation. I really don’t like this behavior - I don’t want it to take the current position cursor to a different page. Can I turn this hyperlink-like thing off somehow?


In the EndNote toolbar, click “Help”, “Search for Help on” then in the keyword searh box type : hyperlinks. Click to select “removing”.

As noted in the instructions adjustments are performed in the EndNote tab within MS Word. Within MS Word locate the EndNote tab then (for Word 2007, 2010), click the tiny arrow located to the bottom right corner adjacent to the word “Bibliography”.  The causes the EndNote X4 Format Bibliography dialog box to appear. Then in the Format Bibliography tab uncheck the box labeled: Link in-text citations to references in the bibliography.  Click OK to close the dialog box.

Yes, it is a checkbox at the bottom of the format bibliography Menu.  You can also change Word’s behavior on how it deal with hyperlinks (so it need a ctrl click to jump to the end). In 2007, this is word options in the advance settings. 

I’m on a Mac, running Word 2011. Is there a keystroke that brings me back to where I was before the URL was followed?



Try Alt+left arrow which works in Word 2007 (it doesn’t work from my keypad, just the stand alone arrow keys). 

In word 2007, if you want a button to click, add it to the Quick Access toolbar, 

Right-click the toolbar and choose Customize; set the dropdown to Commands Not in the
Ribbon; select Back; click the Add button; and click OK.

Is there a way to turn hyperlinks off as a default option (it’s defaulted to on, and I want it off by default).

Mac Endnote x4. Lion. Thanks.

You can turn it off in the format bibliography menu - a check box at the bottom. 

Yes, I know: for that document, but not for all documents. Is there a way to set the default for the program’s behavior in general? Thanks again.

Help says it is the default setting (set to on).  I think this would be a good thing to ask for enhancements.  

Please note - Developers:  We request a global preferences for this to turn hyperlinking off or at least off for newly created documents.