CWYW for windows has stopped working

Hi.  I’ve never had any problems using CWYW and yet now when I’m in a word document and go to the EndNote X7 tab and click on insert citation, select etc no citation is inserted - nothing happens.  I get the bibliography at the end though.  I’ve tried reinstalling the CWYW add on but still nothing.  As an aside - what has happened to all the wonderful EndNote support - I can’t find anything online.  The Clarivate Analytics website leads to endless dead ends.  I’ve tried all afternoon to sort this out.

Most likely, you are currently using an output style that doesn’t include a citation definition, such as the “Show All Fields” output style or the “Chicago 16th Footnote” output style. To fix this, simply format the bibliography using a different output style. To do so:

  1. In the document, do the following:

Word 2010 / 2013 / 2016 (Win and Mac) with EndNote X4 and later: Go to the EndNote tab.

Word 2007 with EndNote X1 and later: Go to the EndNote tab.

Word 2007 with EndNote X and earlier: Go to the Add-Ins tab and choose “EndNote > Format Bibliography.”

Word 2008 / 2011 with EndNote X5 and later: Go to the “Tools” Menu and choose “EndNote > Bibliography Settings.”

Word X / 2000 / 2002 (XP) / 2003 / 2004 / 2008 / 2011: Go to the “Tools” Menu and choose “EndNote > Format Bibliography.”
2. Here, select the output style you’d like to use in the output style drop-down menu. A generic output style you can use for this purpose is the “Author-Date” style.
3. Click the OK button (or “Update Citations and Bibliography” in Word 2007 and EndNote X1 or later or EndNote X4 and later in Word 2010 / 2013 / 2016 Win or “Bibliography > Update Citations and Bibliography” with EndNote X7 and Word 2016 Mac ) to format the document using your selected style.

Additionally, if you are using an author/year type of output style and the reference you are citing does not include an author or a year, there will be nothing to display in the citation, so the citation will simply not show up.

You can find this on our website here

It is likely you are using an output style meant for footnotes which may therefore have an empty template for in-text citations.  Try a different output style in your word document.