Deactivate underlined URLs in bibliography?

Hi folks,

i’ve a small problem with x2 (demo version, used x1 full before and tried x2 with hope to solve the problem, but it doesn’t).

Some (not all) of the URLs in my Webpage references are still underlined altough i deactivated auto format in word 2008.

New references i add have not this problem. Do you have any ideas? i already deleted the bibliography and (re-) format it, but it doesn’t help.

i must say, this “old” problematic references were entered by me before i  deactivated the auto formate “feature” in word.

Thanks for your help and sry for the bad english :wink:

I don’t know a way to do it globally, but if there are only a few in the word document, right click in it, you get a dropdown “remove hyperlink” and you are left with just the text. 

If there are many,  unformat the references in your document, remove any residual bibliography and then reformat the document and being sure to reengage CWYW from the third tab of the format bibliography window, before clicking “okay”.   

That is the strange thing. This does’nt work. sadly.

I can do an autoformat with word and the underline is gone. But the next time i do Format Biblio… the link is underlined again.


Any further ideas?

unformat, delete residual bibliography, close everything and reopen- now try reformatting?

Thank you very much for your help.

But your last advice doesn’t work neither.

it is not logical.

thanks again for your help!

Nobody else?

In Word 2003, there are options for “Autoformat” and “Autoformat as you type”. Did you de-activate the hyperlink formatting in both options? (If Word 2008 is different, sorry.)

yep both are deactivated.

i feel it is not a word problem. must be endnote. but don’t know why.

only the old references are wrong. the new are ok.

i think if i delete all of the old once and reenter it, it would work. but its to much of them. :cry:

Maybe the right people who use Mac Word2008 can look at this thread and see if you can figure out what is happening? 


Have you tried tech support?