Desactivate Auto-Saved

I deactivated “Do not display this message again” when I made changes to a reference. Now I want to activate it again but I don’t know how to do it.

Can someone help me?
Thank you

Please contact Technical Support directly

1-800-336-4474 option 4 then 1


We are here to help whenever you run into issues.

I have the same question, and it would be helpful – and save users some time – if you shared the answer here. Thanks.

i have the same problem, pls if anyone can help us