I use Windows 2013 and Ref Manager 12. 

I exported my refs so my post-doc could import into Ref Works.  She points out she cannot see DOIs in the bibliography.  

Now that I look, I cannot get DOI to appear in a Ref Manager generated bibliography.  I followed the directions from another post (tools/bibliography/open ouput style/bibliography/Edit/insert field).  

To insert a field, I do not see DOI as a choice. but I tried to insert new fiels “link to full text”, or ISSN", etc.  Nothing shows in bibliography! 

Note: When I open individuals refs, I can see the doi, but it’s listed as “Misc 3” (where you see title, authors, pub date, etc).  

Thoughts? Thanks

You should be able to add field 31 to your references to make the DOI numbers appear in a Bibliography if you have the information filled in.

In Reference Manager go to Tools > Bibliography > Open Output style >  select your style and click open > You would then click on the Bibliography Tab > On the left hand side select the Reference Type you want to change > In the middle of the screen place your cursor where you want the information to appear > Go to Insert Field button on the top left and go down the list to Field 31 then click OK > You can then go to File Save or Save as to make a new style based on the original.

You would then update your document or switch styles in your document.


Thanks for responding. But as noted in my intial post, that is what I did. After saving it, I went to generate a bibliography and…no DOI.  Any field I insert & save does not show up.  It’s like it just defaults to whatever it was. 

Can you think of any other potential reasons why it simply would not show up?   Maybe I need to save my data base to a new location istead of on the C drive?  Something else? 

Thanks again,


Hello Rich,

What style are you using?

Are trying to add DOI for a Journal Article reference or for a different type?

I should be able to send you back a modified style to try on your machine.

We were trying to insert the DOI into the bibliography for a specific journal (J Shoulder and Elbow Surgery), but I can’t get DOI to show in the bibliography for any journal styles. 



…in addition:

I was just asked to list 6 authors before “et al”.  I know how to change that field, but some refs still list 3 authors followed by et al.

Might have to give up on Ref Man soon, but sad since I have a database built up over the years. 

Hello Rich,

Please try this style with Reference Manager.

As you may know we no longer provide support or sell Reference Manager but still try to help.

You could consider moving to EndNote but the attached style might help give you an idea how this should work.

Journal of Bone and ElbowSurgery 2017.os (14.5 KB)


Finally had a chance to try the output style you sent (thank you).  It worked! 

I would click ‘solved’, but now I am left wondering how to proceed.  I was sure it was my database; this all started when I exported my database as a text file so my post-doc could use them…but she could not get DOIs to show.  

I can stick with Reference Manager, but either way, what if I need another style with DOIs?  I have tried with multiple output styles and it only works with the one you sent.   Any advice?  Uninstall Ref Manager and re-install? 

Thanks again,


You can open the style I sent you and copy the format to any other style you wish to use.