Don't want information to print in "last modified date" field in "Show all fields" style in X4

I am having a problem when I want to print references/citation information from X4 that is a carry over from X3. I am using the “Show All Fields” style. When I insert references into a document to print them out, it prints out the last revisions I did and seems to save them. I have looked but can’t seem to find a way to turn this off. What do I do?

Thank you.

perhaps the attached “show all”  circa 2006 version which preceeded the inclusion of that field is more to your liking?

Show All.ens (351 KB)

Thank you–I’m game to try it. Is the only thing I need to do is put it in my Styles folder and change styles/reformat my document in word? Do I need to do anything with the RefTypeTable file?

I don’t think you should have to.  The table update would only have to be done to ADD a new field, not to eliminate one from the output style template?

Okay, further investigating, I am  a bit  confused as there is no way to get the “Last Updated” field to print even if one wanted to. In the Output Style Editor, Bibliography Template, Insert Field button - the “Last Updated” field is not even an option to be added. Am I missing something?

Are you talking about in the library or record display or in a bibliography? 

It turns out that what was printing in that field was data from the definitions/quotations. i was in the bibliography template and apparently someone had renamed one of the custom fields “last updated” when we wanted to track that and be able to print it out. HOwever, that doesn’t explain why all of a sudden the definition field content showed up in a field label “last updated date”. I have since consulted with someone on campus who found the error and just notified me before getting this email. I went back into the bibliography template and deleted the custom field from the template and things seem to be working fine now.

separate question: i have removed a coupe of styles from the style folder. How can I take the names of those styles out of the drop down menu?

thank you so much for your assistance.

Have you tried closing Endnote and reopening it?  It usually takes that to “reset” the list so it doesn’t show. 

If it is really still there, I think if you open the style manager (Edit>Output Styles, style manager, you will still see it there and can untick it that will remove it from the list immediately.  If it is really deleted, you won’t see it there and closing and  reopening EN should make it disappear from the drop-down list too. 

If it is still there in the Styles manager list, you may have deleted files from one location, but styles can actually live in two locations.  One is the My Documents/Endnote/Styles folder defined in the preferences for your personal styles (where anything you edit ends up) and the other are the “installed” files which usually live in the Program Folder/Endnote/Styles folder (but can be switched in network installations to a shared network drive for example).  It is likely that you deleted the styles from one of these, but not from the other. 

Done and done–I did not know about the styles in the documents folder. Everything is set now. Thank you very much. Any idea how/why my original bibliography template changed, since that field that I needed to get rid of wasn’t there 2 weeks ago when I did a similar paper?

Thanks again.


no, sorry I am not that good!:wink:

@egold wrote:

 Any idea how/why my original bibliography template changed, since that field that I needed to get rid of wasn’t there 2 weeks ago when I did a similar paper?