Dot before a semicolon

Hey there everybody, I have a question regaring footnote style. My style in the footnote is:

Author (Year), S. Cited Pages

Every footnote closes with a dot. I have not entered this in the style as I often have multiple citations that are separated with a semicolon (automatically by Endnote X4).

Question: When I cite a page and the following, e.g. pages 3-5, the footnote has to show:

Smith (2011), S. 3ff. (with the dot after the ff)

However, when I have multipe citations, Endnote separates these with a semicolon but deletes the dot before the semicolon, e.g.:

Smith (2011), S. 3ff; Stuard (2010), S. 3ff.

This must be some automatic thing done by Endnote. Can I turn this off somewhere?

Regards, Maria

It would be helpful if you could attach the output style file so folks may take a look.

I think it is Endnote trying to prevent double punctuation, when combining multiple refs in a footnote.  It used to be you couldn’t avoid a full stop, I feel sorry for the programmers, who seem to have to cover so many contingencies!

No problems, find my style attached. I want it to look like this:

Smith (2011), S. 3ff.; Stuard (2010), S. 6ff.

So including the dot after 3ff.

Leanne, yes, I think that’s what makes it bad for me. Is there an option to turn this feature off?

Sorry but don’t see the style file attached to your posting.

woops. Sorry… here you go.

Diss.ens (20.1 KB)