Double output: reference style in Harvarded6v9

Hi, I’m having a problem with the references output in Harvard which is easiest to explain by showing you an example of the problem i.e. see the note below. In the first ‘Access 1999’ and in the second ‘Access 2000a’ are the bits which are the problem - this is occuring in all of the refernces - it is self generating from somwhere, and it is picking up the date of the reference, not the date I viewed it. 

I have tried editing the output styles but that hasn’t worked. 

Do you have suggestions??

Taylor, V. 1999. Gender Mainstreaming in Development Planning: A Reference Manual for Governments and Other Stakeholders. London Commonwealth Secretariat  viewed 29 March 2011 Access 1999,  <http://resources.thecommonwealth.org/Mar_Backup/backup/ARCHIVED%2022-OCT-2003/gender_old/htm/publications/plana4.pdf>.

United Nations 2000a. United Nations Millenium Declaration. New York United Nations  viewed 29 March 2011 Access 2000a,  <http://www.un.org/millennium/declaration/ares552e.pdf>.

Thanks very much, 

Regards, Judy H

@judyh wrote:

 …

picking up the date of the reference, not the date I viewed it. 

 

I have tried editing the output styles but that hasn’t worked. 

 

 

You don’t describe what you were doing to edit the output style so it’s unclear as to what you actually did.  However, in any event you will definitely need to modify the bibliography templates within the Harvard output style. 

 

I think what you’re saying is that you don’t want the “Access 1999” and “Access 2000a” to appear in the bibliography output?  If so, you’ll need to delete the “Access Year” part within the various bibliography templates. 

 

When you’ve finished, close the output style which will then prompt you to save the file as a “Copy” (i.e., Harvard Copy).  If you opt to save the file as a copy, you’ll need to change the settings in both EndNote and Word to use the modified Harvard Copy output file.

 

Hi back Maven - thanks very much for this, that’s right I don’t want the ‘Access 1999’ and ‘Access 2000a’ to appear. I’ll proceed as you suggest and report back! So you and others know if that’s sorted it.

I really appreciate the help.

Regards, Judy H 

And if you continue to have problems, it is often helpful to attach the style you have edited to a message here, and we can look directly at what you have and make suggestions or even tweak it and post it back.