Editing footnote citation crashes EndNote x3

Whenever I try to edit or add a citation to one of my footnotes in this 80+ page document (over 500k) Word crashes.

I have already tried to see if the field codes is a problem by following EndNote suggestion of unformatting citation, copying the text, pasting it to a new document, etc. to no avail.

What is possibly causing EndNote to crash whenever I edit or add a citation to a footnote? More importantly, what is the solution?

BTW–it’s these ongoing nagging issues with various versions of EndNote X that makes me think Thompson Reuters SHOULD NOT be getting our money for such shoddy bug fixes throughout the years.

In addition to unformating the text, - did you also select all and ctrl shift F9 to remove any corrupted fields.  In my experience that does the trick and moving the text to a new file is unnecessary.  You need to do this in the footnotes in your case.  I think you also need to do the same to  the text too, independently… Just to be sure. 

I think I neglected to say I’m using this on a Mac and have Word 2008. Does the Control–Shift–F9 technique work for World 2008 documents for Mac?

Think so, but it is the “unlink fields” command in Word, so you should be able to find it in Word help? 

Thanks. I find that the command for Word 2008 on Macs is 

Command + SHIFT + F9

I’ll redo this on my document now. I hope it works! I’ve always found it annoying that little glitches like this would cause EndNote / Word to crash or stumble. Gosh, how long has EndNote been in development? Since at least the late 1990s?

I have actually found that the suggestions made above DO NOT WORK.

Word 2008 for Mac still crashes when I try to insert citation in the footnote. What’s going on? :frowning:

Have you tried calling Tech support?  That would be my next step…

Well I just bought X3 and uses Word 2008 (12.2.6)  on OSX 10.6.4: no crash when I edit a citation inserted in a footnote (although I had the same problem using X1).

However the format of the inserted citation (in the footnote) does not match the citation format in the text core (“numbered” in my case), so my problem remains…

I did not use X3 for a long time. Does W2008 crashes everytime you edit a citation in a footnote with X3, or only from times to times? (I might face the same problem in the near future…)


I suspect if the footnote is not matching what you think the citation should look like, the manuscript is being formated with a output style different from that showing in the Endnote Program.  See this thread with pictures, demonstrating the difference. 


No, this is not the cause of the problem (the setting is right : “numbered”).

Again, the format of citations in the text core is OK. Only citations located in footnotes have an incorrect format.


Oh, sorry.  Have you then looked at the settings for footnotes for your chosen style? There is a drop-down option at the top of the footnotes template  to use one of three options.  Same as Bibliography, Same as Citation or Using the footnot format defined in the footnote templates.  I suspect you need to change that. 

That sounds interesting… but could you tell me where that option would be? I could not locate it…



To edit a style: From the Edit menu, choose Output Styles and then Open Style Manager. Select the file to edit and click Edit. The most recently used style (or two) can also be opened by selecting Output Styles from the Edit menu, and choosing _Edit <style>._Edit>Output Style>.   

See image attached with the drop-down list for the options I mentioned.   

You’re the best! (I had to change from “same as bibliography” to “same as citations”)

I owe yo a beer (or a coffea) if you ever pass by Geneva :slight_smile:

Tx a lot.


The same problem here:Editing citations at the footnote causes crash not only on the Endnote itself but also on the word 2007/2010. Word 2010 is reporting that the addon is cause crash, again and again.

If not for autosave feature of word, I would have been losing my data.

I upgraded to X4 hoping that the issue would be solved; no luck.

Endnote generally sucks; I have been trying to use this software for more than a year…it just crashes every time, issues arise every time…

The worst news is that there is no better alternative at this time; I have tried a dozen of those softwares; all of them do suck,  one way or the other. 

have you tried the word built-in endnote manager?

Does this happen with all documents, even a new one with new footnotes (i.e., is it consistent on all occurrences that you add a footnote or does it happen with particular documents and/or when you cite particular references, etc…)?  I’d also recommend contacting Technical Support. They are great at troubleshooting these types of things.

  • Mathilda, the EndNote team