Empty library after file transfer

I’ve been trying to send my EndNote library to a different user/computer. I compress the file and shared it (tried external hard drive, WeTransfer, GoogleDrive). The recipient receives the folder with the individual PDFS, but when opening the .enl file and .enlx files in EndNote it appears EMPTY! No references at all. If I open it on my own computer, it works. I’m using EndNote X9 on a Mac (Sierra 10.12.6) and they are using EndNote X8 on Windows. 

Any ideas please??!

At some point (I think it was between 9.2 and 9.3) something was changed in the library format, which required a complete – and backwards-incompatible – reanalysis of your library.

If you’re exporting an X9.3 library and the other person is on X8, I’d guess that might be why it just appears empty when they open it: the library is quite simply in a format that X8 doesn’t understand.

1 Like

Yup this is it- just before I saw this reply, the user updated to latest version and it worked. How silly. Thanks for your reply!