Trying to copy .enl from Mac Endnote X9.3 to Windows Endnote X9.2

I am having major difficulties copying my library across from Mac OSX Endnote X9.3 to Windows Endnote X9.2 (both latest versions).

Copying .enlp doesn’t work. Copying .enl with directory doesn’t work - ‘Do you want to open library without .Data folder?’

Copying .enlx doesn’t work. File gets unzipped but then same error message.

Exported references as .xml file and imported into Windows. That worked but all attachments are gone and I need to add them again.

What is happening? Will this copying data be impossible until the Windows version is updated so it can read the new Endnote X9.3 OSX 64-bit database format? If yes, will this happen reasonably soon? Is there a workaround?

I also failed to import the .enl library into Endnote online but that is less important.



I suspect this might be related to this thread? 

EndNote X9.3 uses a new database engine so a library created with or converted by EndNote X9.3 will not be able to be opened by any previous version of EndNote on Mac or Windows.

If you are working with one library, we suggest using the Sync feature which would allow you to work on the same library on a Mac and Windows machine.

If you do need to transfer a library that has been converted by EndNote X9.3 to a Windows machine, then we suggest you use the File > Export command to export an XML file which you can import into a new library on a Windows machine.

You would not retain the groups, but you can transfer the pdf files manually to Windows and place them inside the PDF subfolder of the library’s Data folder.

If you have further questions on this workaround until the EndNote X9.3 is released for Windows which is coming soon then please contact Technical Support.

1-800-336-4474 option 4 then 1