Endnote freezes when searching for updates with special characters

My copy of Endnote is consistently freezing when I try to “Find Reference Update” for a reference that contains a special character in either an author’s name (e.g., ö) or the article title.  If I delete the word containing the offending character, it performs the search just fine.  This is extremely annoying and makes batch updating unusable, as I have to manually identify the problematic entry.

As an example, add this article to your library:


Note the title [Moving to a World Beyond “p < 0.05”] which uses both quotations and the less-than symbol.  Both of these will cause Endnote to freeze if I run the “Find Reference Update” command on this entry.  If I manually edit the title to only say [Moving to a World Beyond], it correctly finds an update online which, ironically, includes the full title with special symbols.  Running the update again on this entry will once again cause endnote to freeze.

I am guessing this is some kind of character encoding problem during the online reference search and I would hope is an easy fix!

Endnote Version X9.1.1 on MacOS 10.14.3.

While I’m at it, another issue I’ve had with with the Reference Update is that Endnote used to tell me if it could not find a match for a particular entry.  Now, if I run the update on a bogus entry, it says “All selected references are up to date.”, which is not true and misleading!

Using Mac 10.14.4 and X9.1.1.

Have the exact same issue. Note that it does NOT happen with X8.2.

Used the DOI to find the reference, find full text works, find reference update works fine. Trying to find a reference update after it is in the library will hang the application.

Not really helpful, just confirming.

[edit: typos]

Just tried re-installing X9 - without the updates to X9.1.1 “find reference updates” works fine for this reference.

Good call, rolling back to X9.0 works for now… clearly something broke in one of the incremental updates.

Same issue here. Very frustrated.

macOS 10.14.5


Downgrade to X9.0.0 solved the problem.