Find Reference Updates fails to find metadata

Hi there,

I have been running Endnote X8 for a few years now. One of my common workflows is to save a PDF to a temporary folder, have Endnote import and find the meta data such as authors, title etc. I have noticed that in the last week, this workflow is broken and I just get the DOI and “filename as a title”.

I have also tried to right-click and use Find Reference Updates but I don’t get anything.

I have tested this inside and outside of our corporate firewall and it doesn’t make any difference.

I am running Endnote X8.2 build 11343 on Windows 10 build 15063.1446.

Is anyone else seeing the same problem?

An example DOI would be 10.1051/matecconf/201818801013

Thanks for your help.


I am having the same problem. 

To update the reference with DOI is the main reason why I continue to use Endnote. Does the admin have the solution?

I have contacted the support team and they have said they are investigating but do not have a timeline for a solution at the moment.

Looking back through changes to my computer, it seems to coincide with a set of Microsoft updates that were rolled out to us in mid-November. But that is just guessing.

Have the same issue here and can’t find a valid solution online. Have tried on my Mac and Windows, with both Endnote X8 and X9.

I have tried to replace the CrossRef connection according to an ealier thread but does not work. My scenario is that even though I provided title and DOI, “Find reference update” does not work at all, nothing can be found.

Any suggestions are sincerely appreciated. Thank you.



Same here. Not going to repeat but can confirm that I called up technical support and was told there are problems and no time frame was given for rectifying the issue. Very frustrating. I seem to be like Sisyphus with referencing software, constantly changing and always coming up against different problems. I came to endnote after mendeley and zotero but alas…

Same here. I called technical support yesterday and was given no time frame. Very frustrating.

Hey guys,

I think I found a temporary solution to deal with it. I found that if I put DOI and the entire title (just these two fields), find reference update will work just fine as before.



Not for me unfortunately, but glad you have found a fix!

Sorry to hear that, I was thinking this may be a universal solution. I tried several times and found that the title field must be exactly matched with the reference title. Maybe you can try with some othe references with simpler titles to see if it works.



Worth checking again.

There appeared to be an issue where only DOI information stored on PubMed servers was retrieved. Seems to be all functioning correclty now.