endnote has disappeared from word 2007

I have tried everything - add-ins, re-installing, repairing, re-starting…

I have now tried to go into components on the C: files but the ‘select components to install’ is all greyed out so I cannot  choose word.

Please help, my thesis-writing does not need this problem!


You don’t mention the Endnote version or operating system but there’s an FAQ with assorted trouble-shooting info depending on the type of program and system you’re running:


Other thoughts:  1) Perhaps a file on the installation disc was corrupted, 2)  If Endnote was working until recently you might consider if you’ve installed any new programs, updates, or modifiied any files, 3) If you were using a trial version of Endnote, the trial has a 30-day limit. 

 If you’re able, try restoring your computer settings to a date-point before the problem began - this will only be an option if you previously set your computer to create a restore point. 

As I think befor dissapearance a meesage of delet occur and u choose to delet

Any way go to addins and then to manage then to disabled items and make endnote enabled

I’m having the same problem and have tried reinstalling, checking the faq, manually copying the files to startup folder but nothing works.
I’m currently using version 9.01 on Windows XP. Any help would be great. 

Message Edited by liann on 11-23-2009 12:35 AM

Have you checked the “Add-ins” setting in MS Word to see if the EndNote add-ins have been deactivated?  If so, you’ll need to reactivate them.  The following instructions are for Word 2007 - if you’re using a different version, use Word’s “Help” menu and search for “add-in” to locate instructions on enabling or disabling add-ins.

  1. Click the Microsoft Office button, then click “Word Options” then “Add-Ins” which will display the “View and manage Microsoft Office add-ins” screen.

  2. On the “Add-ins” screen, under the “Active Application Add-ins” section you should see the following 3 EndNote add-ins listed: Cite While You Write, EndNote Cwyw.dotm, and EndNote Cwyw Citation Recognizer). If you do not see them listed, they will need to be reactivated to “active” status. 

  3. Under the “Inactive Application Add-ins” section the 3 EndNote add-ins should be listed.  To activate an inactive add-in, click to select it, then click the “GO” button at the bottom of the screen.  A pop-up window should appear and select any EndNote or CWYW listed, then click OK.   [NOTE:  If you do not see the 3 add-ins listed in the “Inactive Application Add-ins”, would suggest you uninstall then reinstall the EndNote program.]

  4. When you’re done, close MS Word and restart the application. 

Thanks for the quick reply. Only 1 of 3 was listed in the add-ins, Cwyw Citation Recognizer. The other 2 were not listed even in the inactive section. I reinstalled but it was still the same as before. 

The problem might lie in your version (v. 9) of EndNote being incompatible with your Mac OS. 

Searching the Thomson Reuters site for info related to EndNote 9 turned up this warning: “Due to major compatiblity issues, it is not recommend[ed] to run EndNote 9 or earlier on OS X 10.5”.  While the notice identified two issues(connection, importing text files), the warning also noted that “EndNote 9 will not be updated for Leopard compatibility”- which may suggest the incompatibility extends to subsequent OS versions (such as yours).

Here’s the link to the FAQ warning:


For further assistance and information, suggest you contact tech support:


Message Edited by CrazyGecko on 11-23-2009 02:29 AM

But I’m using Windows XP. Thanks anyway :slight_smile:

So sorry about my mistake - looks like it’s time to get some sleep.

Since you’ve reinstalled the program have you tried copying the missing add-ins into the Endnote program folder?  Then launch Word to see if the add-ins are listed in the “Active” or “Inactive” section of the “View and manage Microsoft Add-ins” section?  If they’re listed as “active” supposedly that may address the problem.  If they’re listed as inactive, re-activate them.  If they don’t appear in the Inactive or Active screen, best to contact tech support.

No probs! Thanks for your help. Will try to contact tech support and see how it goes.