Endnote does not respond from within Word 2007

On my new computer (Windows XP, Word 2007, EndnoteX.0.2) the Endnote icons do not respond to clicks. At first I did not see any Endnote icons under “Add-ins”. After manually copying certain files from the Endnote folder to Word startup folder (as suggest at Endnote website), the icons do appear in Word but are not executable. Have tried many things including the comparison to settings of other working installations, but it did not help. Another computer has reproduced the same problem as mentioned above.

I am working on a thesis and absolutely dependent on the literature resources. Can some one help!!

Thanks a lot


I have a similar problem with Word 2007+EndNote X2 (using Windows XP).

X2 tools appear in Word when you first open it. But if you try to use them, the tools disappear.

I have both X and X2 installed b/c I do user support. The X tools are still visible, but they don’t seem to work either.

Check this thread for possible problematic conflicting addins which may be installed on your machines.


Message Edited by Leanne on 04-16-2009 09:23 AM

Thanks, but I’m not running any of the problematic X1/X2 add-ins listed.

I did find a nonfunctioning X2 add-in fix on the EndNote users’ blog at the University of Medicine & Dentistry of New Jersey Libraries:


Apparently, the problem is that the add-in has been disabled. The blog post gives instructions for re-enabling it.

Thanks for the link with useful and helpful information. My Word 2007 indeed had a Macromedia FlashPaper add-in.

I however could not follow the suggested uninstall procedure, for our computer (Windows XP, Macromedia:  respective software in German editions) did not show the file “UninstallFP.bat” in folder “C:\Program Files\Macromedia\Flashpaper 2”.

Our system administrator finally found a solution:

  • Within Microsoft Word 2007 go to the Office icon in the upper left, and click “Word Options” at the bottom of this window.
  • Click on the Add-ins option on the left hand side.
  • Click on the drop-down menu next to Manage and select Word Add-ins. 
  • Click on “Go to” (Com-add-ins); select the FlashPaper entry and “remove” it. (Click OK).
  • Go again to this “Add-in” option; select “Templates” and click on “Go to”; selct the FlashPaper entry and “remove” it. (Click OK).

Important is that you have closed all Word and Outlook applications once and restart them. This way you do not need to uninstall FlashPaper. We have translated the names from German to English. In English editions the actual titles may vary!!

Message Edited by Raj on 04-17-2009 10:50 AM