EndNote is not responding. Error = -1712

I got the above error in OSX Yosemite, word 2011, endnote x7.2. The rror occurs after using the endnote toolbar “insert selected reference”.

Any ideas? It causes everything on system to freeze.

No help, sorry, but nearly the same problem since upgrading to Yosemite. OS 10.10.1, EndNote 7.2, Word 2008 for Mac. When I open EndNote, either alone or from within Word, it gets as far as showing the menu bar, the colored wheel spins for a while, and eventually there’s a -1712 error. Any suggestions?


Again ni helo. This just started happening today after working fine without any problems. Yosemite 10.10.3 and Endote X7.3 (Bld 10362). I’ve tried running ‘Recover Library’ but that made no difference. Any comment from administrators would be most welcome.

Running EndNote X7.3.1 + Microsoft Word for Mac 2011 + OSX 10.9.5 - all programs are completely updated.

Get Error -1712 when trying to insert citations from within Word.

When I open EndNote first, it no longer immediately opens the library - when trying to open the library get the message “The document “My EndNote Library.enl” could not be opened.”

Have tried to Recover Library several times without success.

Have tried following troubleshooting suggestions from various forums without success.

Please help - I am a PhD student trying to complete my thesis!

call tech support!  www.endnote.com/support