EndNote X6 "EndNote is not responding. Error = -1712" Word Mac

I installed EndNote X6 on my mac OS 10.8.2 with Word  2011 (14.2.5).

The EndNote tool bar is visible. When clicking any button on the toolbar the Word freezes for approx. 3 min and thereafter displays: “EndNote is not responding. Error = -1712”. 

I tried to reinstall the EndNote - but error reappears.

Would be great to hear if anyone had the same problem and how to solve it?

Do you have the latest version of X6 installed which included a fix for that error? If not, you can get it from http://endnote.com/downloads/available-updates

Please note that there is a performance issue with EndNote X6 and the recent 10.8.2 update which is discussed separately on this forum.

 Best regards,

 - Tilla, the EndNote team

I am having the same problem! 

I have the last update version and still having the same problem. Any help would be welcomed.

Same issue. Very irritating. This needs to be fixed ASAP

Hello Error 1712 having folks,

Actually, the problem isn’t something that we can simply fix.

The problem is an actual bug with the Mac 10.8.2 operating system.

Here’s the knowledge base article that discusses the issue, along with the temporary fix…


I am sorry that this issue continues, but at this time it’s going to be Apple who is going to need to supply the fix in the form of an update to the Operating System.  As we are not the only software package that suffers from this issue, we are hoping that the service pack with the solution to the issue arrives soon.

I am sorry about any inconvenience this may have caused.




following the hyperlink:


I always get the following error message" Your session has timed out. To return to this portal, please use the original bookmark or hyperlink. If you came to this portal using some other method, please contact your system administrator."

Is the link correct?

Would be great to know about the temporary fix…


Terribly sorry about that.  I forget the direct link doesn’t work externally.

If you go to the Knowledge Base search page…

And search for…  123873

This is the article number for that information.


Steve  :slight_smile:


unfortunately the search result on the Search Result Page always is: Article Search Results ( 0 - 0 Results)

It might be a general problem with the search function: I also tried the search terms endnote, X6, Word and problem - with the same result…

Well…  that certainly seems odd.

That search, which should function the same externally to everyone, should bring up the article.

Instead, we’ll dispense with links, and I’ll just post it’s contents here…

There is a known issue with OSX 10.8.2 that will cause Cite While You Write to either freeze while formatting or give you a -1712 (time out error). While a bit technical, this is what is currently “known” about the problem:

  • The problem is specific to the OS X 10.8.2 update specifically, not EndNote or Word.
  • The problem is directly related to the use of the AESendMessage/AESend functions used with typeApplicationBundleID or typeApplSignature for the target type.
  • Using typeKernelProcessID for the target type still works. However EndNote uses the bundle signature.
  • Killing the appleeventsd daemon fixes the problem temporarily (Antonin Hildebrand discovered this fact). This can also be done by logging out then logging back in.

Note: We recommend those experiencing this issue should contact Apple directly. This can help prioritize the effort. Here is the link to contact Apple : http://www.apple.com/feedback/macosx.html

To kill the appleeventsd process directly please do the following:

  1. If EndNote or Word are stuck, restart both applications.
  2. Go to Applications : Utilities.
  3. Run the Activity Monitor found there.
  4. Set the “Show” option at the top of the window to All Processes (not My Processes which is default). 
  5. Click the column header “Process Name” to sort alpabetically.
  6. Highlight the appleeventsd process.
  7. Click the “Quit Process” button.
  8. Try using EndNote or Word now.

The above indicates that the problem is likely to be some kind of stale cache used by appleeventsd for mapping bundle ids and 4-letter application signatures to process ids. It also indicates that triggering this problem involves relaunching the target application (in order to give it a new process id). This has been confirmed by a user (Torsten Grust) in the context of MailMate/SpamSieve.

More information can also be found on the following pages:


And many others.

I do hope this proves useful.



Same problem here. I hope this gets fixed soon! If I had known I would have stayed on 10.8.1. 

I don’t think this is an acceptable response from a third party supplier as your product is “DESIGNED” to work with MAC OSX and not vice versa. MAC OSX is not designed in mind to work with your software. As a customer I would appreciate a realistic and permanent solution to this issue and not a temporary work around. As I have purchased a hardcopy of this software there is probably no possible way that I can get a refund from my local supplier (software nowadays is non-refundable). Therefore I suggest Thomson Reuters gets their team of technical experts, which we all know you have as you are quite a large corporation, and get off your high horse and provide an acceptable solution. Fix YOUR software.

If there is truly no solution except sit and wait for Apple to resolve the problem then I suggest everyone on this forum or anyone experiencing this issue demand a refund based on the simple fact the the software does not perform as described and advertised/marketed. Your are essentially selling a problem/non-working product right out of the gate. Once the refund is available I can move on to a competitors product that is designed TO WORK WITH MAC OSX.

Clearly the MAC version is an afterthought and not your priority concern. I’m sure if this issue occurred on the Windows platform it would be dealt with promptly.

Hi,The link you supplied is not working - can you do it again please?


Sorry read below - ignore that!

Hello Tim,

Here is a link to the article Steve mentioned with the same text:


As Steve mentioned, this is due to a known bug in Apple’s OS X 10.8.2 operating system that is causing issues for a variety of software products. If you do a Web search for “10.8.2 appleeventsd,” you will find a number of articles about Apple’s bug and the large number of affected applications. Links to some of these are included in our Knowledge Base article.

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474

I fully agree! If the software is known not functioning, TR simply should not release it! I have been using Endnotes for years but this really makes me disappointed. 

Therein lies the problem.

When EndNote X6 was released, it did function just fine.

The problem was introduced as a bug in the Macintosh OSX 10.8.2 operating system.

It’s now a documented problem with OSX 10.8.2, and not specifically with our software.

Again, we sincerely hope this is addressed with the 10.8.3 service pack.

We sincerely apologize for any inconvenience this bug may be causing…  and and are aware that it’s quite a lot of inconvenience.



We are currently beta testing a release designed to specifically address the “EndNote is not responding : error -1712” when using EndNote X6 with Word 2011 on OS X 10.8.2 Mountain Lion. No other updates or new functionality will be included in this release.

Before participating in beta testing, you should understand the following:

  • EndNote X6.0.1 must already be installed on your Mac and you must be running OS X 10.8.2.
  • The beta release will replace your current version of EndNote X6. Beta releases will time out at the conclusion of the beta cycle and you will need to reinstall X6 (instructions will be provided).
  • Installing the beta release will not change your current preferences (customized reference types, sync, duplicate checking, etc.)
  • While we make every effort to ensure stable beta releases and do perform testing prior to public release, it is not possible to test every “real world” scenario that may occur. By nature, beta software may cause crashes and is not intended for use with time-critical projects.
  • Beta testing should never be performed using “live” customized content (libraries, Word documents, output style files, etc.). Always work with copies of customized content when beta testing.

If you understand the points above and would like to participate, please send an e-mail to rs {dot} betacoordinator {at symbol} Thomson.com that includes your full name and e-mail address plus the serial number of your current version of EndNote (found in Help, About EndNote). We will send further instructions after the e-mail is received.

Best regards,


The Thomson Reuters EndNote Team

Hello all,

The EndNote X6.0.2 patch is now available. You can download it here:


Thank you for  your feedback to help us research and fix this problem.

Best regards,


The Thomson Reuters EndNote Team

I am having the same issue with OS XMac10.8.2, but with Endnote X5 and Word 2008 

I cannot insert citations and the computer freezes and then finally comes up with error message -1712. 

Does anyone have a suggestion? 

I do not have access to Endnote X6 via my institution.