EndNote library problem!


I use to use EndNote x7 but now I install EndNotex9 . I uninstall EndNotex7 and delete its library. when I open EndNote x9, it give a below message that it do not know what should I do?!!

Are you sure you would like to continue opening the EndNote Library ‘C:USERS\M\Desktop\my EndNote Library.enl’’ without the associated. Data folder?

You are attempting to open an EndNote library without its associated. Data folder. This is not recommended because it may result in the loss of data including, but not limited to: reference information, file attachments, and term lists.

In order to prevent the loss of data you should locate the original. Data folder and copy it to the same location as the EndNote library you are attempting to open. The data folder was created in the same directory in which the EndNote library was originally create.

would you please help and tell me what should I do step by step?


If you are starting over - (you said you deleted your library) then you can ignore this questions which appears to be trying to open a .enl file that doesn’t have the necessary .DATA folder in the same location.  If you don’t need that file, you would create a new one. 

Going forward, you want to ensure that if you are moving or copying an endnote database, you move both the .enl file and the associated .DATA folder. They both need to be in the same folder (the .enl file can not be moved into the DATA folder, for example).  openning a .enl file without an existing .DATA folder, will create a new empty .DATA folder.  I would close it and create a new one in your user folder, and make sure endnote preferences are set to open that one, or open the most recently used (which is probably how it is set now and why it wants to open the older library). 

Thanks Leanne

Hi Leanne !

I have the same problem. A colleague shared my files, but I get the same message. But files are in the same place… what should I do ? Thanks !

I would call tech support.  I am not sure without looking at your computers!  (just another user here)  

I have the same problem, do you have solved the problem?

It’s really confused.

Hi mmarikalt!

I have the same problem.

Do you have solved the problem?

It’s really confused…