Endnote not formatting and creating a bibliography


I made my PhD word document with endnote references.  I am now editing it on a different computer running endnote 5.0.1.  I have pasted the different chapters into fresh documents.  The first chapter worked fine with my saved endnote library.  The subsequent chapters are not working.  When I press update citations and bibliography the window comes up and says ‘collecting citations’ changes to ‘formating bibliography’ but then this process does not complete and a blank error message appears.

I have tried copying and recovering the library.

I have tried (in a copy of the doc) unformating the references and reformating (they wont convert back to endnote references)

I have tried uninstalling and reinstalling.

If I make a brand new document with new references it works but not with text pasted from my other documents.

Any help is very appreciated as the deadline is soon and this is setting me back a lot!

Update:  the first chapter which is okay is working with the original library.  The others all say travelling library.  I can’t seem to get them to connect back to the original library (still in the same place with the same name).

I think you need tech support’s help on this one.  when you copy from the original location, your embedded fields maybe corrupted, and when you unformat - the record numbers are not matching those of the library on the other computer. changing from X7 to X5 (or X8 to X5 maybe part of the problem… Clarivate support may be your best resource.

Can you try changing your endnote preferences to use the “accession number” field rather than the record number field? 

Do you have access to the original computer and library?  How did you move the library from A to B computers?