Format Issues

Problem 1) When I ask EndNote to format my bib, it is unable to find two of the references, even though I inserted them into the text with Alt +2 directly from EndNote. The record number in the text matches the record number in the library, but EndNote insists they don’t exist; it cannot find them during a search. How can I fix this so I can format the paper?

Problem 2) I have written a book with 9 chapters. I want to insert them as subdocs into a master doc, but EndNote doesn’t seem to be able to format all of them at once to generate a master bibliography for the entire book. Is there a way to do this, or do I have to format each chapter separately?

I now have discovered a third problem: EndNote is sometimes not combining citations in text when I have two or more references in a row. It is simply converting them as (author, date)(author, date)(author, date) etc. I have examined the hidden formatting, and my computer says there is no hidden formatting between the brackets on the ones it didn’t combine.

I have to submit this book on Monday–that’s my extension deadline from 3 p.m. yesterday (Friday)–so I hope someone can help me with these problems ASAP, especially the one for the references that EndNote insists do not exist in its database!! :frowning:

When you make a brand new Word document, that calls these two references, does Endnote recognize or still can’t find? If not, I’d delete them from the library, and re-create them.

Very interesting. I had earlier tried inputting one of the references again (as a brand-new reference) and then replacing the old ref in my doc, and EndNote still wouldn’t find the ref. However, I had not tried creating a new doc and testing that, so I just did that. Thank you for the suggestion! EndNote recognizes both refs in the new doc. This is really strange.

So I wonder–what is it about my original doc that is creating the problem??? And–more importantly–how can I fix it? We’re talking about a 165-page document here, so I really don’t want to have to retype the entire doc!

I suspect some corruption of field codes in your word document.

So, how about unformat your document, copying a short segment or chapter which has the “unrecognized” citations to a new Word document, and format the new document. Does endnote find and format them correctly?

Of course you don’t want to retype the whole document, but you may need to do a lot of copy & past to carefully inspect the entire document (copy segment by segment to new document, make sure Endnote finds all the references and format).

Good luck.

If there is a corruption, I always first unformat all the references (assuming you have the library intact to reformat them), delete any remaining bibliography, and then copy and paste everything but the last paragraph symbol to a new file.  Now look at those two references and make sure they have the right record number etc.  What version of Endnote?  some endnote versions “let you” insert from the online search window, which doesn’t get the right record number.  This is one of the reasons they went to the X2 integrated way of doing things, to make that impossible, I think. 

With number 3, I would look at the unformated version to see if there are any characters or spaces between the curley brakets, if a space, search and replace any }<space>{ with }{. 

Now reformat the bibliography on the new document.  Does it work?

I have triple- and quadruple checked for } { and that’s not the problem in these cases; the problem cites are often lone cites. I have uninstalled my old EndNote, installed EndNote X2 and its update. I CAN’T UNformat–the doc has never been formatted because it keeps hanging up on the same *** cite! I have not only double/triple/quadruple-checked those cites to ensure the record number is correct, but I have also re-inserted them (re-re-re-inserted them!) directly from EndNote. I am not and never have been using an online search window. I’m still having the same problem.

You’re suggesting that I cut and paste pieces one at a time to another doc? Once, as an experiment, was OK. But we’re talking about close to 500 PAGES of a book! OMG.

With my version of EndNote prior to the X versions, I NEVER had this problem!

I am extremely frustrated; I’m well past my deadline, and people are getting very impatient.

I have also tried copying & pasting the pertinent section to another doc with no luck, tried saving the doc as an rtf then converting back to Word with no luck.

Sorry–I’m getting really frustrated now. This happening in one chapter was not a big deal, but it’s happening in EVERY chapter–only once or twice each time, but still . . .


Lady, CALL TECH support.  They will probably ask for a copy of the manuscript and library and see if they can find the problem? 

So, if you have a version before X, can you go back? Are there any mandatory reason to use X2 for your book? If not, I’d use something that is proven to work, just to meet the deadline, and figure out the problem later.

If you replace the problematic citations with other citations, does Endnote recognize all of the document? I just don’t know if this is Endnote problem or Word problem.