Endnote + Office 2016 + Windows 10 help?


I first used EndNote X7 in Office 2013.

Later, when 2016’s preview was released, I downloaded it and switched to using 2016 for it’s collaboration features.  My EndNote worked just fine (X7 through X7.3).

When Windows 10 was released, I downloaded it and did a clean install. I installed Office 2016 again, and then EndNote (which, in the meantime, was updated to X7.4).

In Word, there is no EndNote tab. When I go to addons, EndNote also isn’t listed.  When I run the configurator, the option to select Office isn’t available (greyed out).

X7.4 supposedly introduced Win10 compatability. Everything worked fine on Windows 8, in Office 2016.  Why doesn’t it work now?

EndNote X7.4 introduces compatibility with Windows 10, but not necessarily with Word 2016 for Windows. It may be possible to manually get the tools to load again. Have you checked to see if they were disabled?


If the problem persists, Technical Support can attempt to assist you:


Windows 64-bit, Word 2016 64-bit.

EndNote 7.4

I got it running by doing an additional download from the following Thomson Reuters website.  


Follow the instructions as written in the link.

If you get an error message, like I did regarding failure of “EndNote CWYW.dll” to load, see below.   Hopefully, you won’t get this error, however, because by now, Thomson Reuters will have fixed the batch file.  As of October 22, 2014, 6:40 AM (Central Time), it was still broken.

Dealing with install error:

Copy the “EndNote CWYW.dll” file found in the “ResearchSoft” folder to the “C:\Windows\System32” folder.  This is where the “regsvr32 file” is located.  Then re-execute the “InstallCWYW.bat” file.

Windows 64bit, Word 2016 64bit

EndNote 7.4

Check out


and follow the instructions at the link.

If get error of failure to load “Endnote CWYW.dll,” as I did on October 22, 2015 640 AM, then install a copy of “EndNote CWYW.dll” in the “C:\Windows\System32” folder where the “regsvr32” file is located.  It will all make sense only if you get the error file.

what dma4mjs said is basically correct. 

However, there’re two “regsvr32 " files. So simply copy"EndNote Cwyw.dll” into “system32” folfer is not solving the problem (as least, not enough for my system with Windows 10 x64+office 2016 32bit version). Instead, you probably want to copy “EndNote Cwyw.dll” into both “system32” folder and “SysWoW64” folder at the same time. My one worked perfectly. 

Hope anyone who reads this find it somehow useful. 

Good luck

I think I have a similar problem with my notebook.

I just bought a new notebook, which is running Windows 10 Education +Office professional plus 2016.

I installed EndNOte x7.4 on the machine, there is not tab in the word fof it. But the same version Endnote works on my old computer, running Windows 7 ultimate + Office professional plus 2013. 

I don’t know what is causing the problem, is it the Windows 10 or the Office 2016?

If you have a solution for this issue, please let me know. 


Office 2016 – see http://community.thomsonreuters.com/t5/EndNote-General/Sign-up-to-test-the-Beta-software-for-EndNote-X7-CWYW-for-Word/m-p/127603#M24015 

@leanne wrote:

Office 2016 – see http://community.thomsonreuters.com/t5/EndNote-General/Sign-up-to-test-the-Beta-software-for-EndNote-X7-CWYW-for-Word/m-p/127603#M24015 


Think  the call for beta testers  in the URL post is  “Mac-centric” - not PC/Windows.

Good point – sorry. Office 2016 for windows is not listed in the compatibility chart for Windows


My IT guys say there was far less under-the-hood changes between 2013 and 2016, so it shouldn’t be hard to get that up and running.  Sounds like from below that you need to move a few files?  Did you try following those instructions?  

What instructions? Where can I find them?


I also tried to use “Configure EndNote” as suggested, but when I reached the page “select components”,

none of the two selections (‘Cite while you write add-in for microsoft office’ and ‘EndNote Extension for Apache Open Office’) can be checked (selected), so when I hit next, it did not do any thing.

I uninstalled office 2016, and I installed office 365 proplus 2013 on Windows 10, EndNote 7.4 is working perfectly.

So, it is clear that EndNote 7.4 has compatibility issues with office 2016 rather than with Windows 10.

I think Thomson Reuters should work more dilligently on this issue and get this problem solved.

Dear shoushi01,

Thank you for the quick tip. I tried everything that you have successfully experienced but, unfortunately, failed to get the CWYW thing working. Below are the errors. Please have a look and advise if anything comes to your mind. Thanks in advance for taking time and advising.


please help

Office 2016+64

I can’t download this file X74_CWYW_X64.zip

anyone have it

thank you

I’m using an Endnote X7.5 on Windows 10 and Office 2016 16.whatever. 

Every time I open the endnote cite, the program crashes. I can’t do anything, can you help me with this bug. (I have AVG anti-birus, but it’s already disabled). 

Much Obliged, 


I am not sure with different cases but this worked for me:

Windows 10 + word 2016 (32 bit)

  1. in Word, click File and go to Options

  2. In the left menu bar click Add-ins. In the window that comes up, If your Endnote tab is not showing in Word, you will see that it does not show under "Active Application Add-ins. 

  3. Go right at the bottom to the Manage tab. select COM Add-ins and click Go.

  4. In the Add-ins available window it will show you the add-ins that are available. On my system the Endnote Cite While You Write was showing, but it was not ticked. In that case you just need to tick it and click OK on the menus to the right. Immediately, the Endnote tab should show in your Word tab.

Just as easy as that!

I have exactly the same situation and the same outcome problem. Has there any solution been found?

I have exactly the same situation and the same problem. Has any solution been found yet?

call tech support www.endnote.com/support