Endnote only inserting temporary citations which can't be formatted

Hi There,

I have tried doing a search on this problem, and have not found a solution.

I have Endnote X7.5.1.1 and am using Word for Mac 2011 (version 14.6) (I have not been able to successfully get Endnote to work with the newest version of Word).

My problem is that when I insert a citation into my document, the citation is in the temporary format. That is, the citation reads {Farrell, 2008, #7} and the full reference does not appear at the end of the document. This is a new problem as the last article I wrote correctly inserted the formatted citation - (Farrell, 2008).

I have tried saving and restarting both Word and Endnote (have also started from scratch), I have turned instant formatting on and off, I have tried to update the citations and have tried changing settings in the preferences and CWYW. Unfortunately, I cannot seem to get Endnote to just insert the formatted reference along with the complete reference at the end of the document (for new cites). 

I made no changes to Endnote between my previous article and this article. I do not know why this has occurred and how to correct.

Is anyone able to tell me how I can convert the temporary citations to formatted citations and how to ensure that Endnote inserts formatted citations in my document from now on?

Thanks in advance

There are a number of knowlegebase articles you can read and follow – especially this one? 

http://endnote.com/kb/138936 and if that doesn’t help, I recommend you call Tech support?  http://endnote.com/support?  

Reach someone who can help

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4

Ok, thank-you. I probably shouldn’t have mentioned the problem with Word 2016. I have actually seen this article before and have not been successfully getting Endnote to work with Word 2016, which is why I am using the older version of Word - I can at least get Endnote to insert something.

However, the more pressing issue is the problem with temporary citations that I cannot seem to format. If anyone can help with this issue, I would be grateful.


then I still recommend you call tech support.  

I am facing the same problem as yours. If you know how to solve this issue, kindly guide me. 

If EndNote is only inserting temporary citation, probably the “Instant Formatting” option is turned off in the Word software. You can turn it on under “EndNote” tab. Then it should work fine.


Younes Jahangiri, M.D.