temporary citations now appear

I’m a new user, so I apologize in advance if this is a no-brainer… I’ve been happily using EN for a few months (and quite impressed) and it’s been inserting numbered citations in the “final” form, e.g. [15]. Suddenly, I must have changed something that makes EN insert citations in the form {Smith, 2007} - I guess it’s the “temporary” form. What did I do and how do I undo it? I’ve searched the help, and unfortunately, it’s not (helpful).


from Word, use the Format Bibliography or equivalent.  On the third tab, CWYW settings, you want to “turn on” or enable.  The CWYW settings have been turned off in the document, probably because you unformatted the references at one point. 

Once you turn them it on again, it should stick (unless your unformat them again…)

1 Like

Normally, I choose the “Format Bibliography” option to format my (once unformatted) citation again. Normally it worked perfectly, but I already came across a document where a colleague of mine tried this and nothing changed so that his document is now full of unformatted citations. What could be done?

Thanks in advance!

Make sure the “temporary citation delimiters” (in Format Bibliography) match those in the manuscript?  If some are formatted and some are not, I would first unformat all and then reformat, especially if different versions of Endnote and/or Word were used on the manuscript.  Of course all this means, you need the libraries used to format the paper. 

The temporary citation delimiters actually do match those in the manuscript but I’ve got another suggestion that might be a more than probable reason.

EndNote suggests references with other record numbers that might be suitable. Maybe it’s due to changes that I’ve made to the references that EndNote is no longer able to identify the respective reference in the library (and thus offers others suggestions that come closest to the former reference)?

That would definately be the case if the first author, year (or record number, if original record deleted and replaced with a new one), and the references were unformatted. 

You must have typed something like {xxx}, and EndNote regard it as a temporary citation automatically.

Go to the EndNote toolbar on the word, click “Instant Formatting is off” and make it on.

So how do I get rid of it?  I’m really confused. I don’t understand why some of my references are fine, yet others are temporary and don’t turn up in the Bibliography?  please help!

Either Instant formating is off (you can turn it on) and you need to manually update the citations and bibliography, or the other inserted citations use a different pair of “temporary citation” delimiters.  If that isn’t it, contact tech suppor or tell me which output style you are using.  Or  you can PM me and  share it with me in a drop-box or google drive, so I can look at it.  (ps, I am just another user).     

Probably your “Instant Formatting” is set to be off. In the Word software, under “EndNote” tab, chang the status of “Instant Formatting” to On.


Younes Jahangiri, M.D.

Probably the “Instant Formatting” is off on your Word software. You can turn it on under “EndNote” tab. Then it should work OK.


Younes Jahangiri, M.D.