Endnote Reference list in Word defaults to 24 point font each time you add a reference


My Endnote Reference list kept defaulting to 24 points.

Tried searching everywhere for the solution.

Everyone assumed it was a Word formatting issue… but it turned out to be an Endnote issue.

Searching this forum didn’t help either (probably the wrong keywords?).

It turns out that it’s possible to configure the Endnote bibliography from Word (by clicking the right bottom corner under instant formatting). It’s not easy to find this setting!!!

This forum won’t allow me to attach a link to the a picture of the solution.

Attached a file of the picture instead.

There under Layout you’ll find the font defaults.

Changing the font size to 12 point (or whatever your desired font size is) should fix the problem.

Posting the solution here in case anyone else has the same problem and can’t find the answer.

It’s one of those problems where the keywords aren’t very obvious… so you only work out what to use once you already have the solution.


PS. Added a screen grab to illustrate the original problem.

PPS. Tried fixing it in Endnote with absolutely no success. That’s one of the reasons it was a pain to find the solution (if it’s an Endnote problem you expect to correct it in Endnote?). Can this only be done from Word?

Doesn’t seem to be an edit option (only a delete) for correcting mistakes.

It should say Bibliography rather than Reference.

Unfortunately there doesn’t seem to be any way of correcting the mistake without deleting the entire post and starting again.