EndNote X2 - incorrect bibliography format in word 2003



I’m currently using EndNote X2 with  MS word 2003.

My word document template is set to font Univers, size 10, as well as :

- the default font of MS Word (I mean, for ALL templates)

- the last paragraph mark before the bibliography

- the bibliography layout properties of EndNote in word

but, bibliography AND citations appear in Times New Roman… (size 10, which is ok)


I cannot explain this, since (I read several posts on this forum about this subject, specially here) :

- none of my references was pasted intomy library with styles

- I created my own output style and has triple checked that all the layouts were set to “plain font, plain size” by selecting each reference type in the list

- I tried to unformat citations and reformat ( I checked final paragraph mark is Normal, Univers 10)… no change.


NB - when I click within the bibliography, the font displayed by word is “Plain Font” (??!)


This drives me :cry:


I have no idea where Times New Roman comes from, since I never use it in any of my documents, nor in EndNote (even the display fonts are different).


Would someone have an idea ?

Thanks a lot.

Leanne summarized how bibliography format (font, size, line spacing, indent, etc) is controlled in Endnote-Word environment here:


This summary would help you figure out why you get Times New Roman.

Thanks a lot.

Unfortunately I already read this post from Leanne and even if it is really well explained and provides many informations, I did not find a solution to my specific problem inside (I tried several tips given, like unformat / reformat).

Try this one, which covers everything to do with fonts and such? 


When you insert the first citation, Endnote may create Times New Roman bibliography no matter what. I don’t know, but Maybe CWYW macro is written in that way. But when you “format bibliography” again, check the layout tab. You may see the font is Times New Roman. Then change it to Univers. From that point and beyond, bibliogrpahy should stay with Univers.



Thank you very much for your answer.

I just tried what you suggested, in a new document… and it doesn’t work.

Same : Times New Roman from the beginning, and reformatting doesn’t change anything, even when Univers is set in the layout properties

What is weird (and I forgot to mention it until now) is that the title of the bibliography, also set to Univers in the layout properties… IS in Univers.

I’m lost…

I’m using the same X2.0.2 and Word 2003 and can’t reproduce the same phenomenon here.

One thing I noticed was, I can’t use different fonts for bibliography title and bibliography itself. If I set one with Times New Roman, another becomes Times New Roman, too. Actually I’ve never used the bibliography title, because I always type bibliography title myself. But having two places to set up fonts, and they are influencing each other, is annoying. To me, that looks like a bug. I know your problem is different, but others may be able to help. Let’s see.

Try selecting the paragraph before, all the bibliography and the paragraph after and set the formats the way you want them. 

does it stick now?



Thanks for your answer.

Just tried this… and it doesn’t work, unfortunately. I still get the title in Univers and the bibliography itself in Times New Roman.

I sent you a private message.