Endnote web won't reformat citations in Word.


I’m writing my thesis at the minute and I’m supposed to be sending the complete version to be checked over by friday, so this is quite urgent. I’ve sent a message to endnote tecnical support but they said they’ll get back to me in within two business days, which isn’t really any good to me. I’m hoping someone here might have a suggestion?

I’ve been writing my chapters separately so far using Word 2011 in Mavericks with endnote web/cwyw, and it’s been has been fine so far. Yesterday I converted two of my documents to unformatted citations so that I could merge them, by copying and pasting one unformatted document into the other. One document is around 114 pages, with 310 references, the other is about 70 pages with around 90 references. Some references are shared between the documents. I then tried to reformat them and endnote started to do so, but then I got an error message saying: 
‘cannot connect:can’t create a new thread (errno 12); if you are not out of available memory, you can consult the manual for a possible OS-dependent bug at prod/products/ENW2013R2/ro/release/wn/lib/writenote/database/xmlinsert.pm line 192.’

I now can’t add in any formatted new references to any of my original individual chapters, they stay unformatted whilst the rest of the citations are formatted.
I’ve tried uninstalling and reinstalling the endnote plug in. I’ve also tried the whole process on another mac that we have at home, just in case my macbook pro has memory problems - I get the same error message. I’ve also followed some advice on the endnote support message board where I deleted and then undeleted the cwyw plug in from the MS word startup folder. That hasn’t worked either.
Any help would be very much appreciated, I really need to be able to merge and reformat my documents but at the moment I can’t even do that within a single document… And I’m starting to get worried that I’m going to have to do all of the references again. 



Hello Robyn,

I see you did receive a response from a Technical Support representative earlier today. There were connectivity issues with EndNote online at the time you contacted us. I do apologize for the inconvenience. It has been reported that those issues have been resolved:


Please let us know if you continue to experience the issues you reported.