Endnote X4.0.2 causing Word 2011 to crash


I have been using endnote x4.0.2 with word 2011 (mac) for awhile with no problems. However, now that I have 105 references in a document, it seems I cannot do ANYTHING (add a reference, format bibliography, etc) without everything crashing. Whenever I try to use anything in cite-while-you-write, a box comes up that says it is “collecting in text citations” and a few seconds later says an error has occured and shuts word down. Is there a limit to how many references endnote can handle in one document? I don’t seem to be having issues until I get to 100+ citations. Please let me know what I should do to prevent endnote from crashing my word 2011… Thanks

Don’t know what the issue might be, but they shouldn’t choke with only 100 citations.  You should make sure you don’t have a bunch of hidden changes, maybe turn off the hyperlinking (thru the form at bibliography dialog -at least in windows) and see what happens if the document is unformated.  (unformat citations, DON’T REMOVE fields or endnote links). 

Finally, in the unformated state, ON A COPY, try using the word “remove fields” option, if you want to clean up and corruptions that might in the document.  Then reformat and turn CWYW back on.  See if it is fixed. 


I’m having the exact problem - I use Word 2011 for Mac with Endnote X4, and have written plenty of documents in the past with no problem. This week though I am no longer able to use CWYW at all - everytime I try to use it it simply crashes. This also happens when I pull up my old Word 2008 and try to use this instead. My only thought is that it must be a bug related to an update? Are there any suggestions to get around this?

I’ve just tried to use EndNote Web and this works fine - the only hassle is that I dont regularly use endnote web, so must re-arrange my entire library into subgroubs etc. as these have not transferred when I exported from X4!

Any help with the Word/X4 compatability problem would be greatly appreciated!


Hi all,

I discovered that Microsoft Office 2011 14.1.0 Update (Critical Released on 14/12/11) is not compatible with EndNote X4.0.2. After the update is not  longer possible to Cite While You Write Anymore, after update.

The only solution to date is to go through the harassing uninstallation steps to completely  reinstall Office 2011 (http://support.microsoft.com/kb/2398768)) and avoid updating it!!. Then Endnote X4.0.2 Customizer will work fine.



I’ve now found something a bit strange, but it may get us closer to a solution. The problem appears to be when re-opening a previously saved document - so I am writing a report, and when I start it and use EndNote it works as normal, but when I save it, close it, and come back to it later anytime i try to use EndNote it causes the document to crash…

If i simply select all, copy & paste into a new document, the document will now happily use EndNote. It’s good that I’ve found this way round and is OK as a short-term fix, but realistically, we can’t be doing this all the time. It’s a bit daft, and any solution would be greatly appreciated!

I notice that other threads seem to be diverting to advice to ‘bring back the toolbar’ - that’s not a problem in this case, it just crashes!!




I’m having the same problem as jmacdonald. If I try to add a reference to a document, Word crashes. If I copy and paste everything into a new document, there’s no problem.

This only seems to happen for one of my documents - I don’t have any problems inserting references with similar documents. 


For those of you who are finding this is happening with a specific document, there’s probably some encoding within that particular document that EndNote is having trouble with. I would recommend “cleaning the field codes” in that document to correct it.

We have the process set out on our Frequently Asked Questions (FAQ) page here:


Once you’ve performed these steps, the cleaned up version of the document should format normally.

(note added in edit) I see Gillian beat me to the punch, as I had the reply open but unposted for a bit!)

Not using Word 2011, but when ever a document specific problem like this occurs, I find the safest way to trouble shoot, is to

  1. make a copy.   
  2. export a copy of the embedded references to a new library
  3. unformat the dcoument to curly brackets,
  4. Inspect for any remaining citations/fields that this hasn’t worked on - those are corrupted. 
  5. Best to delete these now and reinsert (as curly bracketed versions) or after removing field codes in the next step.
  6. select all and remove any (corrumpted, remaining) field codes (I use the word command, Ctrl+Shift+F) and
  7. then delete any remnant bibiliography and 
  8. format bibliography (turning back on CWYW if you desire).    
  9. Insert new refs and see if the problem is solved. 
1 Like

This is more than just a specific document causing trouble. I have found the same problem that if I have opened a new document and tried to use EndNote with Cite While You Write I have no problem but as soon as I save and close this document any subsequent additions using EndNote causes it to crash. Is there an EndNote update coming to fix this?



What you’re describing does not sound typical. I’m also not sure I am understanding. When you insert in a new, blank document, the issue does not occur? You then say “but as soon as I save and close this document…” I am unclear here what you mean by “this document.” Do you mean your original document? Or do you mean the new, test document, which you have just given a name and saved? 

A clearer picture of your exact steps will help determine the nature of your issue. You may also wish to contact Technical Support directly for live troubleshooting, which may resolve the issue most quickly; our number can be found in my signature below. Feel free to ask for me, if you like.

I am having a similar problem.  Word for mac 2011 with endnote X4.0.2 worked for a file I made a few months back (with about 85 citations).  Now when I re-open the file it no longer compiles the bibliography without crashing word.  I even have an old 20 citation file that’s also doing the same thing!!  

The fix you suggest for cleaning the field codes (a bunch of steps followed by a paste into a blank doc) works on my files while they are still open.  Once I close them and reopen them the bibliography can no longer be formatted.  Word crashes when I try to format the bibliography.  This is a terrible pain in the neck.  This never used to happen – should I revert back to an older version of either word or endnote??


I am having exactly the same problem like jmacdonald and davidk after updating Word 2011 for Mac to version 14.1.4.

I have upgraded my EndNote X4.0.2 to EndNote X5, but that doesn’t help.

It works fine once you copy + paste all of the text (about 150 pages with well over 200 citations) into a new document, but the remedy stops working once you saved, closed and reopened the new Word file.

@gillian: Your suggestion does not help me either, because Word crashes with the same error message when I try to remove the citation formatting.

I presume that there is an update needed for EndNote X5 to be compatible with Word 2011 for Mac in its latest version again. If there are other ways to solve that time-consuming issue I would be very grateful.

Best regards,


Dear Gilliann,

I have a terrible problem with EndNote X5 for Mac with Word 2011. My colleague sent me a file generated using MS Word for Windows in table format. When I opened the file, an Endnote error message showed up saying a file was not found so Word had to be shut off. When I opened Word again, that stupid file showed up again with the same error message. Again, Word was off. This process kept going and I was not able to access Word any more. To get rid of this, I have to uninstall, and then reinstall, both Word and Endnote to gain access to Word. I did this a few times and I am really tired of doing it again. Could you have some ideas as to what is going on? Your help is very much appreciated. I am using Mac OS X 10.7.2 (lion). Thanks.