Endnote X1.0.1, Vista Business, Office 2007


I’ve just installed the trial of Endnote x1. I did a complete install and everything seems to go smoothly.  However, the endnote ribbon is not present in word 2007. I’ve tried using the ‘Configure Endnote’ program, but all of the options are grayed out.  I’ve also tried the manual regsvr32 option and receive a dll registry error 0x8007005. I searched for this error message and found information relating to a lack of administrator privileges, which is not correct as I am using my personal computer.

The actual endnote program runs fine, but without the word addin it’s pretty useless.  Please help.



Hi Eric,

Did you install Endnote X1 into the Program Files section of Vista? If so, that may be causing the administrative error message, as Program Files does not allow changes to the files.

If possible, uninstall Endnote x1 and go through the reinstallation process. When  you get to the “Select install type,” choose custom and redirect the installation to go to the Documents section of your hard drive. This will hopefully allow complete installation and cooperation between Endnote X1 and Word 2007


Hi Eric,

I had exactly the same problem with the same configuration you have…and spent 8 hrs trying to solve it. I just got it to work…I had missing some registry permissions. Make sure you have administrative rights for the following registry folders.






Login as admin, find the folders in regedit, right-click each folder and make sure that Administrators have full control. In my case the folder HKEY_LOCAL_MACHINE\Software\Classes had no permission added. I added Administrators with full perimissions. Just to be sure: the second thing I did was uninstalling Sophos antivirus. Then I reinstalled Endnote. The ‘Configure Endnote’ program still has greyed buttons, but the word implementation works.

Good luck.