Endnote X5 unwelcome features

I have recently started to use this version in conjunction with Word for Mac 2011 and have encountered so far two crazy/unwelcome changes compared with previous Endnote versions. If anyone can tell me how to avoid or amend these features I would appreciate it.

  1. The width of the Library window now has a minimum setting (which it too wide for my liking). Why this should have been introduced I cannot imagine!

  2. The fields shown in the refence record window have multiplied to such an extent that it became necessary to remove unwanted ones. I did this in Preferences, placing a stop in front of them, as instructed. The results of that were unpredictable and crazy:

(a) a NEW reference window still has ALL the fields displayed, including those supposedly excluded by placing a stop in front of them. So n important objection to the surplus fields is not removed.

(b) when a new reference window is closed so that it appears in the Library window, and then re-opened e.g. to correct a mistyping, only the fields that have entries are shown. It is therefore not possible to add data to a field (a desired field, one without a stop in front in Preferences) that was not filled before the reference window was closed! Thus, many errors or changes of mind apparently cannot be corrected.except by deleting the reference and starting over again.

Thus a perfectly serviceable piece of software is wrecked (for this user) by unnecessary tinkering. 

Unhappily, my older version of Endnote will not work with the version of Word that my Intel-chipped Mac requires. If it would, I would happily go back to it.

Is there any salvation to be had?

I’m not sure how to help with problem 1.

For problem 2. I assume you are referring to Preferences>Reference Types>Modify Reference Types

The “stop” I assume you mean is the period in front of the name. This is only to hide unwanted reference types (Map, Book, Government Report) not fields. 

If you do not want a field to be included in a record you leave the right hand column blank. So for example, to modify the “Journal Article” type to not include “ISBN/ISSN” delete the “ISSN” from the right column and leave the space blank.

Putting the period in front will just make the field appear with the name beginning with a  period.

For b) you probably have the hide empty fields toggle closed.  Open a reference window. In the top menu of that window, widen it until you see a + and - button side by side. Underneath  it says “Toggle empty fields.” Click the + to show the blank fields.

If you do not see any buttons on the top edge of the reference window, there is a small oval in the top right corner of the reference window that will show the window buttons. click that to show the buttons. Then widen the window to see the ± buttons.

Hope this helps.