EndNote X7.5 not under Tools in Word 2016

Just installed the X7.5 update for Word 2016 compatibility, unfortunately I can’t seem to make it show up under Tools in Word 2016. Nor do I find it anywhere in the ribbon. On the brighter side, all hotkey combos work (Ctrl + 1,2,3,4,6,7,9) so I know the programs are working together in some fashion.

I am running OSX 10.11.3, EndNote X7.5, Word 15.14 (Office 365 subscription through school, if that matters). I also have Word (14.3.8) from Office 2011 installed. 

I already tried closing all Word programs running and re-doing the EndNote Customizer. 

I can see EndNote X7 under Tools in Word 2011, where I find three items under Templates and Add-ins (Normal.dotm):

EndNote CWYW Commands.dotm (checked)

EndNote Online CWYW Commands.dotm (unchecked)

EndNote CWYW Word 2011.bundle (checked)

Whereas in Word 2016, I don’t see EndNote X7 under tools or anywhere. I find two items under Templates and Add-ins (Normal.dotm):

EndNote CWYW Word 2016.bundle (checked) and EndNote CWYW Word 2016.dotm (checked)

I also did authorize access to the plist file upon first launch after upgrading.

Any help is appreciated.



I’m having the same problem.

I can insert citations from Endnote itself, but cannot do anything from Word. EndNote doesn’t appear in the ribbon, nor in the Tools menu.

I’ve tried deleting the CWYW bundle and reinstalling it from the ‘Customisation’ menu in EndNote X7.

Any help??

(running Word 2016 15.16, EndNote X7.5)