Problem with CWYW in Endnote 7.5 for Word 2016 Mac version 15.18


I installed Endnote X7.5 update on my Mac (OS X El Capitan version 10.11.3) and also installed Word 2016 version 15.18. When I open Word 2016, I see Endnote X7 tab in the Word Ribbon. In Endnote, I can even see all CWYW options in Tools. However, I am not able to make it work. I cannot insert a selected citation, configure bibliography. In fact, not a single CWYW function is working in either Endnote or Word. Sometimes, from Word- it allows me to ‘Go to Endnote’ and from Endnote- it allows me to ‘Return to Word’ (but not always).

I tried all instructions provided on the kbportal Thomson website under the title ‘EndNote X7 Mac: After install no CWYW tools in Microsoft Word 2016’ (kb/138936)

I even uninstalled and reinstalled both Endnote and Word. I even cleaned the library and system cache on Mac (not sure if it helps).

Is anyone having the same problem? Any solution please?



I also installed the update. While on one Mac the Endnote tab appeared, it is not working on my other Mac. I am not sure if I granted access to the file which is necessary though. However, reinstallation of Microsoft Office 2016 and Endnote, using “Customize” in endnote did not change anything. I still do not see the Endnote tab in Word…

What can I do?




I sent a request to the Thomson Reuters Technical Support. They promptly set up WebEx to remotely access my Mac. The issue has now completely resolved and their service was prompt and fantastic. Like you, I had no trouble on one Mac, but had this issue with the other Mac. The solution is actually mentioned in the same kb/138936-

“EndNote needs access to the file named ‘com.ThomsonResearchSoft.EndNote.plist’. Select this file to grant access.”

The file should already be selected in the correct location. Simply click Grant Access the first time and it should not prompt you again. This is due to Word 2016 being a “sandboxed application.”

I don’t know where to find this file, but the Thomson Reuters Technical Support found it.

I’m having the same problem as Sunil. My IT support have tried to assist me but without success. I’m not so good on computors and software, so I would appreciate a simple and clear answere to what to do to make it work!!



Sunil contacted the Endnote providers for his assistance.  Please contact them, as we other users really can’t help with these beneath the hood issues.  

I have the same problems with EndNote X7.5.1.1 on a Mac with Word 2016. I  allowed access to the plist file when requested during install. The EndNote X7 tab shows up but none of the buttons in the tab work. 

Surprisingly the “Go to EndNote” button worked the first time I opened Word after the EndNote update, but after a computer restart not even that button works.