Endnote X7 Words 2016 problem

I’m so frustrated! I upgraded my MS words from 2010 to 2016, and right now, I can no longer find Endnote in the toolbar. I tried reinstalling endnote, but nothing. I checked in the add ins and it’s not disabled. I even downloaded X74_CWYW_X64 and followed all the instructions to Run InstallCwyw.bat as an adminstrator but still no hope. Please help.

Suggest you bypass the forum and contact tech support:

Technical support

For help using EndNote

Monday – Friday, 9 a.m. – 8 p.m. Eastern (GMT -5)
+1-800-336-4474, press 4

Submit a technical support request

International support contacts

1 Like

Dear nony, Sorry for the frustration. Please make sure you have applied the lasted patch to Word 2016 (15.20) by clicking help/check for updates in Word. Then in EndNote X7, make sure it is also updated to X7.5.1.1 by clicking the EndNote X7 menu/check for updates. Once you have done that, quit Word, go back to EndNote and click the EndNote X7 menu/customizer. In customizer make sure Cite While You Write is checked, keep clicking next until it’s done. Once you re-open Word, you will get a dialogue asking you to “grant access” to a file, just click the grant access button. Once you open a document, you should see the EndNote X7 tab. I hope this is helpful!

I have updated Endnote to X7.5.1.1, MS Word to 15.20 (160315), followed the above instructions, but did not get the “grant access” dialogue box. The Endnote add-ins in the Menu>Tools or on the tab have not reappeared. I can insert citations from the Endnote menu. I would appreciate your assistance as I am in the last two weeks of my doctoral project and have several papers/articles to complete. 

Monte Wagner