EndNote X9 not starting on Mac

EndNote X9 stopped working on my Mac (Mojave). It did work before, but now it won’t even start: The app icon bounces in the dock for a while, but it never shows a window or menu. I already tried restarting the Mac, reinstalling EndNote, and removing the EndNote folder from ~/Library/Application Support. Nothing helps.

Does anyone have an idea on what I can try next?


Try starting in safe mode and see if it still happens. Restart the Mac with the shift key held down (it will take longer).

You could also try deleting the plist file. This is a preferences file, and EndNote will recreate a new one if needed. Hold down the Option key and click on “Go” Finder menu. Click on Library. This will open a window - have a look down near the bottom for com.ThomsonResearchSoft.EndNote.plist

Independently I received a link from EndNote tech support:

  https ://support.clarivate.com/Endnote/s/article/EndNote-Delete–Recreate-Preferences?language=en_US

I followed this procedure and it worked. I guess this is not much different from Steve_S’ suggestion (but a bit more detailed).

Thanks in any case.