Endnote X9 not working in Word 2016 for Mac

I am having a problem using Endnote with MS Word 2016 (version 16.20) after upgrading to Endnote X9.  I am using a Macbook Pro with OS 10.14.1.

Specifically, every time I select a command in the Endnote X9 tab this takes me directly to the Endnote application and nothing further happens.  Commands also don’t work if called from the Endnote menu.

I have tried various suggestions from the Troubleshooting guide and can confirm that the Endnote preference plist and CWYW bundle are installed in the correct locations.

If I create a new user and install Endnote and Word for that user then the Endnote commands work correctly, this suggests to me that the problem is with my own user install/preferences.  I have tried removing and re-installing MS word but this does not fix the problem.  Specifically, the Word installation process seems to skip the step of requesting permission to access the .plist file.  This suggests to me that the problem could be to do with permissions for this file.  Deleting “com.microsoft.Word” in library/containers doesn’t fix the problem.

I tried reverting to Endnote X8 but the same problem now happens with that version.

Advice please?



Hi Tony.

Have you tried this:

Mojave includes new Security & Privacy functions which can prevent EndNote from being able to correctly automate.  To correctly set these options…
1)  Go into the Apple menu
2)  Click System Preferences
3)  Click Security & Privacy
4)  Click the Privacy tab (along the top)
5)  Click the Automation options, along the left.
6)  Here, make sure that both “Microsoft Word” and “EndNote X#” are both turned on.
7)  Close and restart EndNote and Word.

With this automation turned off, the Cite While You Write functions will not work.

Links don’t seem to work for me :frowning:

Dear All,

I have the same problem with EndNote X9 on Macbook Pro IOS 11, to solve it I have to restart Word for every citation I add, it is really a problem that needs attention fro Endnote team.