Endnote X7 or X9 and Word 2011 for Mac

Hi, at some point my CWYW stopped working - it just says “error -1701” or “unknown error occurred” any time I try to do anything involving EndNote within Word. I had X7.8 and it didn’t work so I upgraded to X9 and still have the same problem. All the CWYW tools show up, they just don’t work. I tried to go through the Customizer and update the CWYW options there but it didn’t fix the problem. Now what?

Have you updated your OS to Catelina?  If so you have to update endnote to x9.3 I think.  

Not yet - knew I’d have to upgrade to X9 first before Catalina but hoping I could get that working before I go through the OS update since I have some other old apps that won’t be compatible

Please contact Technical Support directly

1-800-336-4474 option 4 then 1



We are here to help whenever you run into issues.

We’ve encountered this if users have Mac OS Mojave or higher versions. These OSs include new Security & Privacy functions which can prevent EndNote CWYW working.

To get it working you need to change the settings:

  1. Go into the Apple menu
  2. Click System Preferences
  3. Click Security & Privacy
  4. Click the Privacy tab (along the top)
  5. Click the Automation options, along the left.
  6. Here, make sure that both “Microsoft Word” and “EndNote X#” are both turned on.

Kind regards 


1 Like

Thanks PattiBiggs. I spoke with Clarivate customer service before receiving this reply and was told the versions I had would not be compatible so I went ahead and purchased a new version of Office and now all is working again… can’t say whether what you mention would also have worked instead. 

I got automation, but couldnt see word and endnote.  please help.  I also got 1701 erro message when insert ciation.  Thanks