Erasing Id., at, or , . --> Output style attach

My output style is Bluebook; but I manually changed the style for some kinds.

I attach my library.

I use insert citation–> and make footnotes.

I want to ask how I can stop generating Id, or at, or , or . → those I can’t touch.

Also, I want to stop generating bibliography at the end of the documents. However, whenever I update the footnotes, bibliography is generated. How can I stop it?

My EndNote Library1 (11.1 KB)

assume this is the reply to 

I don’t see an output style attached, and since you edited it, any comments on the output would be difficult to predict. 

I see the zip file with just the pointer file for your endnote library which isn’t very helpful.  (Don’t open it or you will corrupt your library!) 

I attach two images. The first shows where you would turn off the full bibliography (footnote) 

the second shows were the repeated Id stuff if coming from, I assume.  Since I don’t understand  how those work, I am not sure I can tell you how they should be edited – but if the the at would only appear if there were cited pages – then  something like:

Id.| at Cited Pages|, § Volume|

If you prefer the short form and no special handling, then select those options in your output style.  I am not very knowledgable about Law styles or footnotes in general.  (And am just another user, with no association to the company or tech support).