Problems generating a bibliography

Hi all!

I hope someone can help me because I am at the end of my tether…

I am working on several long word docs (mac 2011)  with endnote x5.   At some point I turned off the generating  bibliography feature as it was slowing down word, ditto instant formatting.  

So now I want to generate a bibliography for each document and I can’t figure out how to turn it back on.  When I reformat it does the footnotes but no bibliography.  

What am I doing wrong??

Thanks (Tired and distraught)

the exact formating depends on the output style you are using.  some footnote styles generate a bibliography while others do not.  What style are you currently using for your output style?  for example Chicago 16th A has  both footnotes and a bibliography. 

If EndNote is formatting the citations in the footnotes but not creating a bibliography, check the settings in your output style.

First open one of your documents in Word and click on Tools > EndNote X5 > Bibliography Settings. You will see a window that shows the name of the style used in your document. Click on Cancel and go to the EndNote program.

In EndNote click on Edit > Output Styles > Open Style Manager. When the list of styles comes up double click on the style you are using in your document. This will open the style in the Style Editor.

Click on Templates under the Footnotes section. On the right side you will see a check box for “include citations in bibliography.” If that box is unchecked the citations in the footnotes will not be included in the bibliography.

If the box is checked the next thing to do is to look at the very end of your document. If you have any tables, figures or special paragraph settings at the end of the document the bibliography will be suppressed.

I have Endnote X6 and this tip helped me “turn off” the Bibliography at the end of my document sections, but for some reason, one book keeps getting put into the bibliography.

Why would this be? 

I have made sure the box which says "“Include citations in Bibliography” is Unchecked, but this one book keeps getting put back in. 

I have exactly the same issue. Now just ONE refreence remains in the bibliography at the end of the document"

UPDATE! Now that I entered another citation in the document, the FULL bibliography has returned! AND the “Include citations in bibliography” is TICKED - by magic!

which is what you want, or what you don’t want?  

Well, having Unchecked the “Include citations in Bibliography” is was hoping that the citations would NOT be adding to the (end of document) Bibliography as I entered new citations. I was dismayed when the Check Box appeared to have re-ticked itself! So, having unchecked the Check Box again, the situation now is that the Bibliography is NOT continuously updating. Exactly as I want. The system is now MUCH FASTER as I enter citations. 

Wonderful!  Several emails to the support Desk did not suggest this BTW. I “found” that in this Forum!

So, One last thing - hopefully. In common with the user above, ONE reference remains stuck in the (end of document) Bibliography. Can I get rid of it? Not an issue, maybe, but I have a fear that this is an indication of some other problem!



I would make a copy of the document - and run thru the unformat (convert to unformated citations), remove] field codes (crtl+A then ctrl+shift +f9) and reformat (update citations and bibliography) steps.