Footnotes and Output Styles


I’ve set Endnote to a specific output style for a journal I’m submitting an article to. This particular style calls for footnotes only, no bibliography. However when I insert a citation Endnote inserts a superscript number (¹) in the document, but then puts the corresponding reference at the end of the document, not the end of the page as a footnote. I read somewhere that Endnote can’t insert footnotes and that the user should do it manually via Word. I’m fine doing that, but when I try to insert a reference from Endnote at the bottom of the page it also now inserts a superscript number. All I want is for Endnote to produce a normal footnote - does anyone know how to do that?



In the Output Style you are using, you can copy the Bibliography Templates into the Footnotes Templates (one at a time), then (in version X2 at least), there is a check box in the footnotes template that says “Include citations in Bibliography” - uncheck this. Then choose “using footnote format” in the “format citations in” pull down menu. (In older versions of EndNote you may need to delete all the Bibliography templates.)

Hope this helps.