Error when opening both old and new libraries

Hello everyone, I recently had a trojan horse affecting my PC, and since then I had error messages (no nmber associated though) when trying to open my old library. However, I also have problems trying to open libraries I have just created (so, probably it is not something related to library corruption). I have re-installed the program (version X5), but it is still the same. Do you have any suggestions?


What sort of “problems”? Is an error message generated? Does the program “hang” or your system crash?  Does the problem occur only with specific libraries and not a newly created one? Have you tried opening an older backup copy of a library (if you maintained backups).

If you’re having problems, though, opening old and new library files it would seem either your system and/or files could be corrupted. Even though you don’t think there’s a corrupted library file have you tried testing if a recovered library works/doesn’t work as the problem may be limited to newer library files - in which case recovering them might address the issue.

Also if you had malware on your computer system has it been removed?

Hello there,

By problems I mean the same error that happens when trying to open old libraries. Basically, I always have the same error message poping up whenever I want to open any kind of library, old or new. I can open the program itself, but it it does not open any libraries.After the error message, the program does not crash or anything else, it’s just anable to be open libraries and make itself useful. Even if the old libraries got corrupted, the program itself is certainly being affected, at least. The system does seem to be corrupted, but I have already cleaned the PC with my anti-virus. I have opened backup libraries, and it didn`t work, but considering new libraries are not opening, certainly no other one will while the system is still in this condition.

I have also tryed to install the demo of the new version (X6), but it doesn`t work too!


Actually, I have just been able to open my old library (stores in my external HD drive) in an old netbook where I had endnote installes.