Endnote X6 and X7 create new or open existing library error


I’ve been grappling with an Endnote error for some weeks. At some moment Endnote X6 decided to stop opening my libraries, or allowing me to create new ones.

I have uninstalled, rebooted, virus scanned, removed three adwares, rebooted, download, reinstalled X7, rebooted, to no avail.

Whenever I try to create a new or open an existing library (which opens normally on another PC), I get this message (see image).

I hope you can help!

1 Like

What files have you moved from the other PC? Have you tried opening the file from Endnote as opposed to double clicking on the file name?  

1 Like


I haven’t moved any files from ‘the other’ PC, I just moved the two library files from my PC to another one running X7 to see if they were still working okay.

Yes, I have tried opening the files from the file as well as through the program, both fail to open and produce the same error message.

1 Like

You cannot just move the .enl file.  That doesn’t contain the essential files which are all in the associated .DATA folder in the same location as the .enl folder lives.  This will definately BREAK the library.  – either compress the library (file>compress) to a .enlx file and move that and open it in the new location, or take the .enl file AND the .DATA folder and put them both in the same location - (do not put the .enl file IN the .DATA folder).  

1 Like

Thank you. Unfortunately this hasn’t solved the problem. Either trying to create a new library or opening an existing one brings up this error.

1 Like

I didn’t ‘just move the .enl file’, both the .enl file and the data folder were moved which, as I mentioned, opened up nicely on another computer.

1 Like

sorry, misunderstood.  I don’t think we can help you then.  I think you need to call tech support, as I have never seen this error - and not sure any one on the user forum will be able to tell you how to trouble shoot… 

1 Like

If anyone is searching for a solution, I had success with this advice…

“Open User Account Control Settings by clicking the Start button and then clicking Control Panel. In the search box, type uac, and then click Change User Account Control settings. Then to turn off UAC, move the slider to the Never notify position, and then click OK.  You will need to restart your computer for UAC to be turned off.”


This issue may occur because of the user permission to the Temp folder. Please follow the steps listed below:

  1. Close EndNote.
  2. In a Search box or Run dialog type :
  3. Hit Enter key.
  4. In the Temporary folder that opens locate the “EN_DbLinks” folder.
  5. Delete this folder. If it fails to delete because of permissions, you may need to use “Disk Cleanup” to reset the “temporary files” on the computer.

This should resolve the issue.




Hi AvinashBGD,

Thank you so much for posting your comment and solution.  It has saved me at the final hour of finalising an assignment - thank you!!

1 Like

I have tried both solutions, without success, Any more great ideas please?

How about calling Tech support ?  http://endnote.com/support

thanks, worked for me! My pdfs are not attached anymore but at least I got the refs back

Thanks so very very much AvinashBGD!  :laughing:

   I’ve been trying to get this fixed, or “recovered” for about a day and everything just kept giving me an “Endnote Error” which is super helpful in trying to figure out the issue…:confounded:

thank you also friend with this forum I learned a lot

how tihs is create i dont understand because i new play this forum

help me pls

Help you what?  I don’t see a real question.  Start a new thread.

if you want to help me