Exporting Reference from EBSCO to Endnote - Doesn't

Yesterday I installed EndNote for the first time and it worked well.  Today when I tried to export/save a reference from EBSCO into EndNote nothing happened - the reference did not automatically save to EndNote.  I can see the text file in my downloads folder, but no automatic import to EndNote.  What do I do?

Have you been using Zotero? If so you have to go to the Zotero Preferences and uncheck “Use Zotero for downloaded RIS/Refer files.”

I am having a similar problem with Endnote. 

A student at my university downloaded and installed Endnote X2 on her MAC  and she is unable to export references from EBSCO into Endnote.  When she hits Save next to “Direct Export to EndNote…” in EBSCO, the reference is automatically downloaded as a text file and is not saved in her Endnote Library. 

Does anyone have any suggestions as to how to troubleshoot this issue?  She has not installed Zotero.  Are there any other settings in Endnote or Firefox that I should check?

Thanks for your help!


If all else fails, she might be able to import the downloaded text file using the RefMan (RIS) filter.

Our campus is experiencing a similar EBSCO problem, but only with MEDLINE.  Other EBSCO databases such as CINAHL, PsycInfo, and Academic Search Premier import properly.

EBSCO MEDLINE screen is blank after clicking SAVE button for Direct Export to EndNote. The problem started this week.

Fortunately, other options such as PubMed and OVIDSP MEDLINE work fine.  However, some researchers have developed a preference for EBSCO.  It would be good if a fix can be found or a new filter constructed.

Frank Davis
Research & Education Division
Medical Center Library
University of Kentucky 

I’ve just seen a student with the same problem. She’s installed X3 and it there is no Export Helper in her applications folder so she can’t export any references from Ebsco or ScienceDirect. She’s on a Mac OS X 10.5.6 and is running Office 2008.

It seems this is happening to a lot of people - if Export helper doesn’t install where do we go get it?

Any help would be appreciated.


see http://forums.thomsonscientific.com/t5/EndNote-How-To/Direct-export-to-Endnote-on-Mac/m-p/5819#M1946