EndNote X (Win) - Problem importing references from various databases

Problems with importing references from Science Direct (Social Science & Medicine) into EndNote X.0.2 (Apr 2008 update)

Computer - late model PC (Nov 2007) with Windows XP SP2 and MS Office 2003

This user has recently upgraded from EndNote 7 to the later version EndNote X1 on this computer. There were various problems of word toolbars and CWYW so this version was uninstalled and EndNote X installed with associated updates. I have also followed instructions for complete removal over and above normal control panel uninstall.

With EndNote X, the user has normal operation working properly.

However, locating and selecting articles via various library databases and attempting to save them into an EndNote library does not call the Web Export Helper and instead just advises via a popup window that “Items saved”… somewhere! The article database in the trial used Science Direct (Social Science & Medicine), but similar problems exist with other databases as well.

A similar set up on the user’s laptop works as required.

Any ideas on a fix?


It appears that the problem is limited to .ris files as ovid files export okay.

The choice of ‘save to file’  or using the (default) Web export helper is not available so I suspect that the default option of ‘save to file’ has been set somehow.

Any idea on how to release this option so that it will ask what the user wants to do.  A registry entry somewhere I expect.

This may sound stupid, but: I had a similar problem some weeks ago - instead of the Web Export Helper a popup window appeared, saying my references had been saved, but I couldn’t find them on my PC. Then I realised I had Zotero running in my Browser. Zotero suppressed the Web Export Helper, generated the popup and imported the references into its own database. Maybe your user also has the Zotero (or a similar) plugin installed?


Martin de la Iglesia

Thanks for the pointer Martin.

Zotero is installed and I did wonder what it was.  I will need to await the user’s return before proceeding with an uninstall of the Mozilla plugin.

More investigation has revealed that the problem with the saving of the citation information only seems to apply to the *.ris files which Science Direct uses and only for Mozilla for the user concerned.  OVID files from alternative databases don’t appear to be captured by Zotero either. My user profile on the computer does not have the addon of Zotero and does not have the same problem.

It appears that there is continuing discussion of this problem and possible solutions on the Zotero forums at


I will advise of the solution when the user returns.


I followed the suggestions from the Zotero forum and have listed them below in a shorter form.  

They work!  (:-), so others may wish to follow if they want to continue using EndNote. 


  1. Start Firefox 

  2. Type the following into into the Firefox address bar


  1. Either scroll down to the entries for Zotero or use the filter to limit those shown to “extensions.zotero”

    You will likely find the following entry which, if set to true, is sidetracking the .ris files (and possible others) to Zotero 

        extensions.zotero.parseEndNoteMIMETypes  - default - boolean  - true

  1. Right click on this entry if set to true and select toggle to change it to false.

  2. Close down FireFox to ensure these settings are saved.

  3. Open and test for required operation of citations being exported to EndNote via the ask me popup box as used to occur.

If it hasn’t worked then check the steps 2 - 4 have made the changes required. 

Best of luck


Yes I do have Zotera.  This doesn’t help though because for some reason with Mozilla I do not get the citation sent to me at all.  Looks like this hint you have forwarded me to is linking Zotera with End Notes - which is useful, thank you.  But it doesn’t solve the problem I have with Mozilla and EndNotes, but not Internet Explorer…

it is probably saving the file somewhere.  Do a date search for a new file?

research colleagues

I have today a variation on these types of problems.  I have been using Endnote X for 3 years with no problems and retrieving data from Pubmed.    No problems today with first 2 tasks of retrieving data and saving.

On 3rd task and since, connection to remote server PUBMED or any other site gives no search field table, so can not enter key words.  I receive just  a final empty “table of authors” with comment below 0 retrieved from 0.

I have looked at all icons andhelp menu.  I have rebooted . i have searched forum. I have searched internet. nothing similiar posted.

I have sent this mail to Endnote support . Any advice would be appreciated.


Can you do a screen image and show us what you are seeing?? I can’t quite picture it.  One thing to try in Endnote is to cascade or tile the window from the view menu, in case it is “off screen”? 

Hello John,

Without knowing more about your issue, I can’t be certain about what’s causing it and therefore can’t provide any specific solutions, but I can recommend these two general tips:

1)  Update your connection files (http://endnote.com/support/enconnections.asp).

  1. Reset your EN preferences as per http://endnote.com/support/faqs/Install/faq27.asp.

Also, have you tried rebooting the computer?  Is the issue restricted to PubMed?  Can you search the Library of Congress database, for example?


apparently the search field table was hidden. The solution to my problem was that the binocular feature icon also failed, but ticking tile or cascade worked.


Try clicking “open” instead of “save.” This automatically imports the RIS file.