Find Full Text not possible with Elsevier journals

Hi to All

I am currently experiencing a problem wit the ENDNOTE X7.7.1 find full text (FFT) function for all Elsevier journals.  When using the FFT , the result is systematically “Not found”.  I am on our campus network with full access to all Elsevier journals. The problem is new, only occurred in the last weeks, before everything went smoothly. For non-Elsevier journals we have access to, FFT works fine (e.g. PNAS, ACS journals). I can manually download the corresponding papers and then manually link them to the Endnote ref but this is fastidious.

Who can  advise?



I just ran FFT (Endnote X7.7.1) on and article in Dev Biol (an Elsevier Journal) and it worked. What journals are you having trouble with?    I would call Tech Support  and check with your librarian to ensure you still have access and that there isn’t a problem with the subscription?  

I experience the same Problem with EndNote X8 on Windows 10. I believe till yesterday it might have worked, since I have full text in some references with the same journals that don’t work right now.

for example:

Cordasco, F. A. und Bigliani, L. U. (1997). The rotator cuff. Large and massive tears. Technique of open repair. Orthop Clin North Am 28, 179-193.

or arthroscopy papers like:

Richards, D. P. und Burkhart, S. S. (2007). Arthroscopic debridement and capsular release for glenohumeral osteoarthritis. Arthroscopy 23, 1019-1022, doi: 10.1016/j.arthro.2006.11.016.

-> in these example FFT didn’t find anything but I could download the PDFs manualy.

Maybe it is a Problem on my side since I am not an experienced user.  But I inserted an open URL path of my university in the preferences and I could automaticly download for example arthroscopy papers yesterday like: 

Lo, I. K. und Burkhart, S. S. (2004). Arthroscopic repair of massive, contracted, immobile rotator cuff tears using single and double interval slides: technique and preliminary results. Arthroscopy 20, 22-33, doi: 10.1016/j.arthro.2003.11.013.

It’s intermittent, for some time it worked again, now it has been 2 months without any FFT access to  ANY Elsevier journal. Nothing in our subscription has changed and I can download them without difficulties via Web of Science (via the Full Text from Publisher function) and then Elsevier’s Science Direct, but only manually. All other subscriptions with other editors work well. Still an enigma (also for our technical support)

I would still be grateful for any suggestions, a solution would save me quite some downloading time…:slight_smile:



I’m having the same problem with FFT of Elsevier journals accessed via ScienceDirect. I think it is related to an update of the ScienceDirect download PDF option, which (when viewing the full text in the web interface) now offers to download either the PDF of the article or the article plus other articles from the same issue. I wonder if this additional option is fouling up the download by EndNote?

I would also be greateful for a work around to this problem, as many of the PDFs I download to my EndNote library tend to come from Elsevier journals like Peptides.

Thanks in advance!