Footnote format trouble

I have edited Author-Date style and the bibliography side of it appears to be fine, at least when I export it. For example, when I export a “Letter” reference type (a type I created), I get:

Clarke, G. 2000. Letter from the Chairman of the Aboriginal and Torres Strait Islander Commission. Aboriginal and Torres Strait Islander Commission. 20 September.

Which is what I want.

However, my changes to the footnote side of the Author-Date style simply aren’t recognised and the footnote format is completely different to anything I’ve selected or seen. What I want in a footnote format is simply author and date (I can add page numbers under Edit Citation), for example: Clarke 2000, 231.

When I insert a citation (as a footnote) I end up with:

Geoff Clarke, “Letter from the Chairman of the Aboriginal and Torres Strait Islander Commission,” ed. World Heritage Committee (Aboriginal and Torres Strait Islander Commission, 2000).

and the bibiolography entry (at end of Word doc) is the same, with the addition of an (unwanted) indent. 

I’m not sure that I’ve got the basics correct. When I edit the style I do the following:

  • under “Format citations in footnotes:” I select “Using footnote format”

  • I check the box entitled “Include citations in bibiography”

  • I check the box entitled “When using the short form, include the title field only when needed to disambiguate a citation”

  • I then select the reference types under the “Reference Types” dropdown listing and insert relevant fields using the “Insert Field” dropdown listing

Anyone with a quick cure?

If you are modifying the Generic Author-Date Output Style, the default is going to be “Same as bibliography” for the “Format citations in footnotes” setting. Based on your described needs, this should either be set to “Same As citations” (where it would follow the Template under Citations) or you could set it to “Using footnote format.” If you select “Using footnote format,” you would need to define at least the Generic template for footnotes. If you define a Footnote template for Generic, it should appear something like the following:

Author, |Year|, Cited Pages|

If all footnotes should have the same appearance, you can simply do this for the Generic template and you would not need to define additional templates.

If the in-text citations are also supposed to have an author date format that the footnote should match, you can use the “Same as citations” option instead.

Jason Berman
Technical Sup Rep RS

Thomson Reuters

Phone: +1 800-336-4474