Citation inside footnote automatically changes to full bibliographic reference.

Apologies if this question is answered elsewhere… I looked through several footnote-related Q&As but no one seemed to have exactly the same problem as me. Which is this:

I am using Endnote for citations and bibliography, but I use Word to insert footnotes.

I tried to insert a citation in a footnote, expecting it to appear like it does in the body text, “blah blah blah (Smith, 1990) blah blah…”

…which it does, for a moment, but the next time I do a reformat bibliography, the citation in the footnote changes to the full bibliographic reference.

Is there a way to make it stay put?

It sounds like the “Format citations in footnotes” option in the output style  might be set to bibliography instead of : “Same as citations”.

  1. To access the footnotes templates section of the output style go to the EndNote toolbar, select Edit > Output Styles > Edit [name of the style you’re using].

  2. In the output style’s dialog window locate “Footnotes” then click to select “Templates”. Check/change the “Format citations in footnotes” setting to: “Same as citations”. (see attached image.)

3.Close the output style’s dialog window. Note that the changes will be saved to a new output style file which has the word “Copy” added to the file name so adjust both EndNote and MS Word to use the new output style file. 

Format footnotes same as citations.gif

You rock, CrazyGecko! Thank you so much!