Change format in footnotes to: Same as citations

Dear all,

I created my own output style. By default the citation style in the footnotes is the same as in the bibliography. When I try to change this using the option: “Format citations in footnotes: Same as Citations” i have the following problem. I cannot change this setting. If I want to exit the style manager it asks me whether I want to save changes. But if I click yes, it won’t save the chage and if I try to exit again it asks me again wheter I want to chage. It also won’t work if I save manually and then exit.

Please advice.

Thank you!