Style in footnote

Hallo Community,

I am faced to the problem that I want to put my references in a footnote with EndNote X7 in the same style than it appears in the main text.

I am using the Energy Policy Style so the citition in the main text looks like (Author, year). If I add a citation to a footnote in Word 2013 → EndNote X7 → Insert Citation then the citation has the syle like in the endnote at the end of document (All Authors, Year, Title, Publisher…).

What can I do for adding a citation like (Author, year) in the footnote and at the same time the longversion at the end of the document?

Thank you for your help!


You want to edit your style so that the footnote template settings are “Same as citations” .  

Edit > Output styles, edit “Energy Policy”  

got to the footnote template settings (highlighted  in attached) and make sure the format citations in footnotes: (also highlighted) is “same as citations”.  Then save it to a NEW NAME and go to your document’s ribbon or format bibliography toolbar and change the output style to this NEW NAME.  Update citations or reformat bibliography. 

Got it… you can do it like…

Edit -> Output Styles -> Edit “Energy Policy”

Then Footnotes → Templates ----> Format citations in footnote: Same as citations

Thanks Leanne anyway!

crossed in the ether!  

I want my cites to appear in footnote on each page as well as in the bibliography. Im not finding the right way to do that. Can you help me with this?