Footnotes appearing as ibid instead of author, book title..etc. in second chapter

I am using EndNote X7.7, Word 2016 and Turabian style.

I have two chapters and have created section breaks so that footnotes appear for each chapter starting at No. 1 and a combined bibliography at the end of the document.
However, I have noticed that if I have a book in footnotes in the first chapter and the same book in the second chapter, the first entry for that book in the second chapter appears as .ibid.

I want the first entry for the book in the second chapter to appear just like when it appeared for the the first time in the first chapter. (i.e. the entry should have author, book title…etc, but not ibid).

Is there any way to do this?

Any help will be greatly appreciated.
Thank you.

Not sure.  Do you still need ibid for other footnotes?  

Thanks for the reply.

Yes. I want the standard entries and ibid to follow the first entry in the second chapter.

At the moment the entry looks like this :

Chapter 1


  1. Author name, title (year…etc)

  2. ibid

Chapter 2


  1. ibid (This ibid refers to the book in footnote 1 of chapter 1. I want it to show the complete entry as it appears in footnote 1 of chapter 1)

If there is some way to do this it would be great.

Thank you.

added in edit:  sorry – I just reread the original post and see you are using the 3rd option with complete bibliography.  I don’t see a way to avoid what you are seeing with the current set up. 

igonore the advice below – and the image… sorry

How is the setting option set for the follow up question after sections settings for footnotes (see attached).  Try the opposite?  Not sure it will help.  

Thanks for the reply.

Acutally, I am facing this issue using the first option and the third option.
The only thing different between the first and the third option is that in the third option I get a bibliography at the end of each section.

I tried your suggestion. The second option is the one which gives me the formatting in the footnotes the way I want.
However there is no bibliography at the end of the document.

What I really need is a combination of option 2 and 3. If there is some setting somewhere?

I could then delete the bibliography at the end of the sections and retain the one at the end of the document.

Thank you.

My only suggestion would be to format using the one that gives you the correct bibliography, and then to copy and paste the bibliography into a copy of the document where you choose the 2nd option, which gives you the right footnotes?  

and to make a suggestion to the developers to give you a 4th option in the future (although that won’t be quick).  You can do that by going to the suggestions section of the forum,  and perhaps copying the link to this discussion for clarity.  

1 Like

The option 3 should have worked. But it is generating the footnotes just like option 1. (only with extra bibliography at the end of the sections)

But yes, I think that your suggestion would be the best way to go about doing it.

Thank you very much.