Problems with 'ibid' and titles in consecutive entries in footnotes (Chicago 16) - Endnote X7

Hi Endnote community,

I’m in the final few months of my PhD thesis, and I’m having some issues with the ‘ibid’ automatic replacement of titles in consecutive entries in footnotes. 

I’m created my own Book Review reference category based upon the information for Chicago 16th A, and when I mention two different reviews back to back in the text, EndNote automatically substitutes the book title being reviewed with ‘ibid’. I realise this is preferential for when citing books, but when citing book reviews it is a problem. 

I’ve done some digging around, and I’ve got the box checked to tell the program to automatically do the ‘ibid’ substitution. Is there a way that I can leave that box checked for books, and then for the book review reference tell the program NOT to do the substitution? 

I’m using Endnote X7 with Word for Mac 2011, running El Capitan OS.

Many thanks!


Andrew Harrison

Currently you can only turn on or off the function of ibid in an EndNote style. You cannot do a selective ibid based on the type of reference.

If you would like to see this feature in a future version of EndNote, You may want to submit a request for a product enhancement on our website.

If you should need to make any manual corrections in your document when you are completely done working with EndNote, you can use the “Convert to Plain Text” command. This will create a new copy of the document that is no longer linked to EndNote. With this new copy of the document you can make any manual corrections you need. This new copy of the document will no longer contain any EndNote field codes or will not be linked to EndNote. This should be done as a final step.